PDA

Visualizza la versione completa : Problema con filmato



Flare1988
12-08-2004, 05:35 AM
Sono gi lo spettro delle sabbie precisamente in un punto in cui ho appena salvato (nel salvataggio seconda chance le grotte sacre)salto su una grande piattaforma e parte il filmato che dopo pochi secondi si blocca.
Compare una schermata blu che scompare immediatamente e si riavvia il computer....come lo risolvo? http://forums-it.ubi.com/groupee_common/emoticons/icon_frown.gif

Flare1988
12-08-2004, 05:35 AM
Sono gi lo spettro delle sabbie precisamente in un punto in cui ho appena salvato (nel salvataggio seconda chance le grotte sacre)salto su una grande piattaforma e parte il filmato che dopo pochi secondi si blocca.
Compare una schermata blu che scompare immediatamente e si riavvia il computer....come lo risolvo? http://forums-it.ubi.com/groupee_common/emoticons/icon_frown.gif

Bahamuth89x
02-02-2005, 02:19 PM
pure a me successo e non posso andare avabti, c' un rimedio?

meis2004
02-02-2005, 11:41 PM
aggiorna driver del chipset della scheda madre e aggiorna driver schada video + directx 9.0C.ciao

Bahamuth89x
02-03-2005, 01:12 AM
ho fatto come hai detto ma non funziona lo stesso http://forums-it.ubi.com/groupee_common/emoticons/icon_frown.gif

Bahamuth89x
02-04-2005, 07:16 AM
uff, ma nessuno sa come posso andare avanti?
non che un problema del gioco come i bug della versione ps2?
ho provato anche ripartendo dai salvataggi precedenti ma fa sempre cosi e solo li, non che c' una pach per risolvere il propblema?
aiutatemi o ditemi a chi mi devo rivolgere
grazie in anticipo e aspetto la risposta

meis2004
02-04-2005, 07:28 AM
prova a giocare ad una risoluzione bassissima x vedere se fa la stessa cosa.640x480.ciao

Bahamuth89x
02-04-2005, 07:49 AM
si lo ho hgia fatto ma fa sempre il solito errore
ma quando avvio il gioco dice di attivare il mod. di sicurezza, come mai????
cmq anche usandolo non vo avanti ugualmente,
appena il principe va avanti e si sente lo sbattio d'alo del drago si blokka e fa l'errore

meis2004
02-04-2005, 07:57 AM
allora devi aggiornare i driver della scheda audio.prova a fare il test delle directx x vedere se ti da problemi.Ciao

pele_738
02-15-2005, 05:27 AM
anch io ho lo stesso problema,come l hai risolto?