PDA

Visualizza la versione completa : Aiuto



simone.87
10-22-2006, 02:28 AM
Ciao non capisco come mai che da quando ho formattato il pc non va più dark messiah ho messo sp2 e non viene lanciato il gioco
Questi sono i miei requisiti:
operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: Italian (Regional Setting: Italian)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.1GHz
Memory: 1024MB RAM
Page File: 422MB used, 2037MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit

simone.87
10-22-2006, 02:28 AM
Ciao non capisco come mai che da quando ho formattato il pc non va più dark messiah ho messo sp2 e non viene lanciato il gioco
Questi sono i miei requisiti:
operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: Italian (Regional Setting: Italian)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.1GHz
Memory: 1024MB RAM
Page File: 422MB used, 2037MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit

Peppins
10-22-2006, 02:47 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by simone.87:
Ciao non capisco come mai che da quando ho formattato il pc non va più dark messiah ho messo sp2 e non viene lanciato il gioco
Questi sono i miei requisiti:
operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: Italian (Regional Setting: Italian)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.1GHz
Memory: 1024MB RAM
Page File: 422MB used, 2037MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit </div></BLOCKQUOTE>

hai scritto tt tranne la scheda video, la principale dei prob...

simone.87
10-22-2006, 03:15 AM
Eccoti i requisiti Ati Radeon x800gt 256 mgb

Peppins
10-22-2006, 03:17 AM
mmm, è compatibile, ma la versione dei driver? la 6.9?

simone.87
10-22-2006, 03:22 AM
penso di si cmq ho messo la 6.8 poi sono andato su esegui ho fatto dxdiag e non so come mai mi ha lanciato il gioco andava tutto ok poi ho riavviato il pc e sono punto a capo

simone.87
10-22-2006, 03:28 AM
Non vorrei prendere il gioco con la special e tutto se poi non mi parte il gioco.
Non è che ho qualche problema nella demo?

simone.87
10-22-2006, 05:55 AM
Peppins cosa mi consigli allora?

Peppins
10-22-2006, 06:21 AM
bhe, se hai appena formattato, ti consiglio di riformattare, eliminando prima tt quello che hai sul pc, poi dopo, una volta (ri)formattato, installi tt i driver + aggiornati x tt quello che hai sul pc e successivamente installi la demo e vedi se ti parte.., xchè da come dici sembra un'errore delle dx, ma te lo fa solo con dm sp demo? hai provato con altri giochi/demo?

simone.87
10-23-2006, 10:12 PM
Granndissimo si era un problema della dx anche perchè gli altri giochi non funzionavano