PDA

Visualizza la versione completa : modo per avviare Dark Messiah funzionante da provare



BlasterOne
07-23-2007, 05:45 PM
Salve a tutto il Forum
Ho letto prima di acquistare il gioco che c'erano problemi di avvio
come scheda video utilizzo una 8800gtx e processore 6600core duo Intel,2gb ram corsair 6400
Quando ho acquistato il gioco i problemi li ho spiacevolmente trovati,
ho installato la patch 1.01 e 1.02 e sono riuscito ad arrivare al caricamento del gioco.
Tuttavia selezionando nuova partita o caricando una salvata la barra arriva a 3/4 e poi esce
mm.exe error,dei piu' disparati,memory error access ecc..
Non mi sono scoraggiato e ora il gioco mi funziona:ho fatto cosi':
al caricamento del gioco sono andato in opzioni e ho modificato il sincronismo verticale,ho fatto applica poi sono ritornato al menu principale e la musica si incanta per 3 secondi,ritorno al menu video,disabilito il sincronismo,ritorno al menu, carico la partita salvata e il gioco parte.Cosa e' successo? in poche parole se si entra nel menu' video si modifica un opzione(io mi sono riferito al sincronismo verticale ma si puo variare un altra opzione)e poi si ritorna al menu.Alla fine della fiera per caricare (e ora non mi crascha piu nemmeno una volta)senza problemi,al menu' andare in opzioni modificare una voce fare applica e si deve udire un (tentennamento della musica)fatto questo si ritorna al menu' video e si puo mettere tutto a pala , tutto perfetto ,non so se mi sono spiegato, spero abbia dato un aiuto
http://forums-it.ubi.com/groupee_common/emoticons/icon_smile.gif

BlasterOne
07-23-2007, 05:45 PM
Salve a tutto il Forum
Ho letto prima di acquistare il gioco che c'erano problemi di avvio
come scheda video utilizzo una 8800gtx e processore 6600core duo Intel,2gb ram corsair 6400
Quando ho acquistato il gioco i problemi li ho spiacevolmente trovati,
ho installato la patch 1.01 e 1.02 e sono riuscito ad arrivare al caricamento del gioco.
Tuttavia selezionando nuova partita o caricando una salvata la barra arriva a 3/4 e poi esce
mm.exe error,dei piu' disparati,memory error access ecc..
Non mi sono scoraggiato e ora il gioco mi funziona:ho fatto cosi':
al caricamento del gioco sono andato in opzioni e ho modificato il sincronismo verticale,ho fatto applica poi sono ritornato al menu principale e la musica si incanta per 3 secondi,ritorno al menu video,disabilito il sincronismo,ritorno al menu, carico la partita salvata e il gioco parte.Cosa e' successo? in poche parole se si entra nel menu' video si modifica un opzione(io mi sono riferito al sincronismo verticale ma si puo variare un altra opzione)e poi si ritorna al menu.Alla fine della fiera per caricare (e ora non mi crascha piu nemmeno una volta)senza problemi,al menu' andare in opzioni modificare una voce fare applica e si deve udire un (tentennamento della musica)fatto questo si ritorna al menu' video e si puo mettere tutto a pala , tutto perfetto ,non so se mi sono spiegato, spero abbia dato un aiuto
http://forums-it.ubi.com/groupee_common/emoticons/icon_smile.gif

turko_75
07-24-2007, 05:40 AM
Ciao,

hai provato una soluzione più facile? Aggiornare il driver della 8800. Il driver fornito con la scheda, da quello che ho visto, ha dato problemi in parecchi giochi.
Scarica l'ultimo da www.nvidia.it (http://www.nvidia.it) e installalo. Se hai già l'ultimo prova un'altra versione.

Ciao

T75

Malaglar
07-24-2007, 11:52 PM
Ah! Ma allora la musica non mi si piantava solo a me che avevo una 6600GT e 1GB diRam!!! Vedo che questo fenomeno è accaduto anche con la 8800GTX e 2 GB di Ram. Beh, devo dire che questo game è piuttosto buggato!

BlasterOne
07-25-2007, 01:34 PM
Ciao
La musica tentenna per 3 , 5 secondi quando cambi una opzione video (esclusi i filtri),comunque installando gli ultimi directX che aggiornano soprattutto l'uso degli shader(se supportati dalla scheda video),non crasha piu anche selezionando tutto al massimo(nella mia cfg),il sito e' questo:
http://www.hwupgrade.it/download/file/1796.html
Buona giocata http://forums-it.ubi.com/groupee_common/emoticons/icon_smile.gif