PDA

Visualizza la versione completa : Mi viene da piangere!!



diddi_912
01-17-2005, 02:29 PM
...per fortuna,o no, ho letto che nn sono l'unica ad avere questo problema (dopo che spingo l'imperatrice nel vortice il vortice nn funziona più). ho provato a ripartire da diversi salvataggi ... ma niente di niente ... mi sento davvero frustrata!! qualcuno è riuscito a risolvere il problema? (pop per pc) Vi ringrazio in anticipo.

diddi_912
01-17-2005, 02:29 PM
...per fortuna,o no, ho letto che nn sono l'unica ad avere questo problema (dopo che spingo l'imperatrice nel vortice il vortice nn funziona più). ho provato a ripartire da diversi salvataggi ... ma niente di niente ... mi sento davvero frustrata!! qualcuno è riuscito a risolvere il problema? (pop per pc) Vi ringrazio in anticipo.

leon-hard
01-18-2005, 06:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by leon-hard:
..sono spiacente di comunicarti che ti devi rifare tutto il gioco purtroppo.

Anche a me é capitato lo stesso problema, dai non te la prendere, la seconda volta che lo fai é molto più bello giocarci.

E' un problema che può nascere, anche se raramente, se si salva prima di entrare nel portale. Il salvataggio si corrompe, è necessario riprendere da un salvataggio precedente nel PRESENTE.


...inoltre il salvataggio si corrompe anche quando si beve dalla fontana mentre ci sono gli effetti speciali del tempo (tipo il rallentatore..) e mentre il principe parla (cosa molto frequente dopo essere passati dalla spirale). Pertanto io ho ricominciato (ahimè) il gioco da capo, stando attento ai salvataggi ed effettivamente sono riuscito ad accedere al finale e concludere il gioco!Questo è purtroppo ciò che bisogna fare,perchè se si riprende un salvataggio nel presente può essere corrotto pure quello e non si risolve nulla!
quasi dimenticavo, quando sei nei portali del tempo,devi salvare dopo che hai fatto il passaggio temporale e non prima.

cmq sei la prima che io sappia ad avere problemi con il PC.
(questa soluzione é x la play, ma dovrebbe funzionare)
dai non piangere diddi.

ciao ciao http://forums-it.ubi.com/groupee_common/emoticons/icon_wink.gif <HR></BLOCKQUOTE>

diddi_912
01-20-2005, 03:22 PM
grazie leon.. allora mi metto l'animo in pace eh.... aimè ricomincerò tutto da capo!!! ... http://forums-it.ubi.com/groupee_common/emoticons/icon_biggrin.gif