PDA

Visualizza la versione completa : problema con il video iniziale



diablo2345678
01-21-2005, 02:26 PM
ho installato il gioco e all'inizio il video si blocca nella parte della nave quando appaiono i sottotitoli e torna a windows e appare una skermata con errore delle skeda video o qualcosa del genere...........se c'è qualcuno ke mi può aiutare ho una skeda video ati radeon 9600 128 mb.

diablo2345678
01-21-2005, 02:26 PM
ho installato il gioco e all'inizio il video si blocca nella parte della nave quando appaiono i sottotitoli e torna a windows e appare una skermata con errore delle skeda video o qualcosa del genere...........se c'è qualcuno ke mi può aiutare ho una skeda video ati radeon 9600 128 mb.

Araldo88
01-22-2005, 07:30 AM
Guarda,nell'altra sezione hanno parlato di un radeon 9600.....non so se è il tuo caso però ecco il link:

http://forums-it.ubi.com/eve/forums?a=tpc&s=840100165&f=413105585&m=2581000562&r=4901034562#4901034562

magari ti può aiutare.

meis2004
01-24-2005, 02:46 AM
il tuo problema è il solito file corrotto cine0100.bik che devi farti dare da qualcuno che funziona e sovrascriverlo.Ciao

King_918
02-05-2005, 05:04 PM
Ank'io ho questo problema...nn c'è altro modo per risolverlo?

meis2004
02-07-2005, 02:30 AM
L'unico modo è avere almeno un salvataggio in modo da saltare il filmato iniziale.Speriamo che lo risolvino con la patch che dovrà uscire.Ciao

King_918
02-07-2005, 06:48 AM
Ho risolto, sui vari p2p gira una pach ke serve per eliminare questo problema...nn mi andava di riportare il gioco indietro. ciauz http://forums-it.ubi.com/groupee_common/emoticons/icon_smile.gif

Sagittar1us
02-13-2005, 02:04 PM
hey king_918 dove si può trovare questa patch xkè pure a me si blocca il gioco nel filmato iniziale, puoi rispondere anke a kuja20022002@yahoo.it grazie.

LadroDiPolli
07-29-2005, 05:57 PM
Io ho 1 ati radeon 9100 ( 128 mb), pultroppo dopo la parte finale del filmato di avvio ( dopo il combattimento sulla nava) mi si blocca il gioco e mi si impalla il computer....eppure ho tutti i requisiti minimi ( anke di +). Avete qualche consiglio X aiutarmi??? grazie!

ignoninja
07-29-2005, 10:29 PM
Sagittarius per caso giochi a final fantasy IX?

Gio1988
07-30-2005, 01:32 AM
Igno guarda la data del mess. di sagitarius... http://forums-it.ubi.com/groupee_common/emoticons/icon_rolleyes.gif nn credo che ci sia ancora x risponderti...

LadroDiPolli è originale il tuo gioco...?

LadroDiPolli
07-30-2005, 02:14 AM
Se devo essere sincero no, Xò 1 amico mi ha prestato 1 file da sostituire.......inoltre il filmato iniziale mi funziona...si blokka a metà....cmq se nn si può parlare di certe cose su questo forum se avete info potreste contattarmi sulla mia mail mac3plus@libero.it??

Sk8boy1992
07-30-2005, 02:18 AM
tranquillo ladro, noi del prince (come tutti gli altri) siamo pronti ad aiutarti.
cmq puoi parlare di quello ke vuoi.

PS: nn prendere in considerazione il msg come un messaggio pubblicitario ciauz http://forums-it.ubi.com/groupee_common/emoticons/icon_wink.gif

cmq BENVENUTO, siamo contenti di avere un altro "alleato" del prince

Gio1988
07-30-2005, 02:34 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Sk8boy1992:

cmq puoi parlare di quello ke vuoi.

</div></BLOCKQUOTE>

in verità SK8 nn si può parlare di giochi nn originali, crak , ecc... http://forums-it.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

Cmq se il tuo gioco nn è originale il problema è quello...
(può darsi che 1 ha un gioco nn orig. e gli funziona benissimo ugualmente, ma cmq è molto + proibabile che vengano fuori problemi in giochi nn originali...)

e inoltre anche se chiedi in assistenza, loro danno x scontato che il tuo gioco sia originale, percui se il problema è proprio x il fatto della nn originalità del gioco nn possono aiutarti neppure loro...http://www.lecorti.com/Supporti/il-nostro-asino-jpg1.jpg

Sk8boy1992
07-30-2005, 02:38 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> </div></BLOCKQUOTE>
in verità SK8 nn si può parlare di giochi nn originali, crak , ecc... http://forums-it.ubi.com/groupee_common/emoticons/icon_rolleyes.gif<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> </div></BLOCKQUOTE>

sì scusa nn avevo letto ke ladro aveva un gioco nn originale.

PS:cmq io x PS2 ho solo giochi <span class="ev_code_RED">ORIGINALISSIMI</span>

LadroDiPolli
07-30-2005, 02:44 AM
Domani cmq provo sul computer di 1 amico mio e vedo se è1 prob. di skeda....se nn lo fosse, me lo comprerò....ho rosikato e la storia mi ha preso....quindi nn c'è altra soluzione! Cmq se fosse 1 prob. di skeda avete qualke consiglio??

Gio1988
07-30-2005, 02:52 AM
La scheda che hai è compatibile quindi probabilmente devi installare dei driver + aggionati...

LadroDiPolli
07-31-2005, 11:33 PM
Infatti era così...+ o -. Nel senso che io i driver prima li avevo troppo obsoleti, poi aggiornadoli all'ultima versione, troppo nuovi. Cmq ora sn riuscito a farlo partire e mi sn fatot 1 bella partita....ke figata! Cmq grazie a tutti siete stati gentilissimi!

PrinceofWarrior
08-01-2005, 07:09 AM
sono contento ke sei riuscito a risolvere il problema!