PDA

Visualizza la versione completa : Aiuto! errore ATI2dvag e patch 1.02



VictorVonD
04-16-2007, 08:59 AM
Salve, ho un grosso problema con questo bellissimo gioco. Pi volte mi capitato che il gioco crashasse prima o durante la prima riproduzione di uno dei vari filmati del gioco. Rilanciandolo ogni volta il problema sembrava superato, fino al seguente crash. Al quarto x comparsa la tanto temuta schermata blu con il seguente messaggio di errore (riporto l'essenziale):

Si verificato un problema e windows stato arrestato per impedire danni al computer. Il problema sembra essere causato dal file: ATI2dvag

...il drive della peroiferica rimasto bloccato in un ciclo infinto...

informazion itecniche:
***STOP: 0X000000EA (0X8543E3A0, 0X85172830, 0XF7A1BCBC, 0X00000001)
inizio creazione immagine della memoria fisica su disco.

A questo punto ho preferito fermarmi x non correre rischi.
Ho una scheda video della ATI (Raedon X1300/X1550 series [712B]), con i drive aggiornati al mese di marzo. Il gioco invece patchato alla ver. 1.01.

edit:

Ho provato a installare la patch 1.02, con il risultato che: i vecchi salvataggi non vanno, e il gioco non parte pi (al momento di scegliere il livello di difficolt non va pi avanti)

Come faccio a risolvere il problema? Grazie.

VictorVonD
04-16-2007, 08:59 AM
Salve, ho un grosso problema con questo bellissimo gioco. Pi volte mi capitato che il gioco crashasse prima o durante la prima riproduzione di uno dei vari filmati del gioco. Rilanciandolo ogni volta il problema sembrava superato, fino al seguente crash. Al quarto x comparsa la tanto temuta schermata blu con il seguente messaggio di errore (riporto l'essenziale):

Si verificato un problema e windows stato arrestato per impedire danni al computer. Il problema sembra essere causato dal file: ATI2dvag

...il drive della peroiferica rimasto bloccato in un ciclo infinto...

informazion itecniche:
***STOP: 0X000000EA (0X8543E3A0, 0X85172830, 0XF7A1BCBC, 0X00000001)
inizio creazione immagine della memoria fisica su disco.

A questo punto ho preferito fermarmi x non correre rischi.
Ho una scheda video della ATI (Raedon X1300/X1550 series [712B]), con i drive aggiornati al mese di marzo. Il gioco invece patchato alla ver. 1.01.

edit:

Ho provato a installare la patch 1.02, con il risultato che: i vecchi salvataggi non vanno, e il gioco non parte pi (al momento di scegliere il livello di difficolt non va pi avanti)

Come faccio a risolvere il problema? Grazie.

turko_75
04-16-2007, 11:17 PM
Molto strano come problema. L'errore che compare mi fa sottointendere che ci sia qualcosa che non va tra driver/directx/windows.

Io ti consiglio di:

- disinstallare il gioco
- installare la scheda video come una normale scheda VGA (usando il driver standard di Windows)
- installare i driver aggiornati ATI
- rilanciare il file delle DirectX 9.0c

Dopo una serie di riavvii, andare nel diagnostico directX (DXDIAG nel menu Esegui) e controllare la voce Schermo. Fai i test, controlla che il driver ATI sia quello giusto.
Ora installa il gioco con la patch 1.02 e riprova.

Altri giochi recenti ti danno problemi?

Ciao

T75

VictorVonD
04-17-2007, 05:21 AM
Allora, da ieri sono riuscito a installare correttamente la patch 1.02, x il problema dello schermo blu non si risolto.

Ho reinstallato il gioco, x, non s come fare per installare la scheda come VGA.
X le DirectX, sia l'accelerazione DirectDraw che 3D sono attive e testate con successo.

Come altri giochi, ultimamente ho provato solo Oblivion, e a parte qualche problema di luminosit che non sono riuscito a risolvere non ho incontrato problemi.