PDA

Visualizza la versione completa : Problemi multiplayer aiuto



Azz0killer
08-24-2013, 01:15 PM
ciao a tutti, ho installato splinter cell blacklist funziona e sto giocando la campagna...ma quando cerco di giocare in multiplayer come cerca di connettersi esce un messaggio con scritto che il servizio splinter cell blacklist non èmomentaneamente disponibile e di riprovare piu tardi..ma lo fa da 2 giorni...cosa devo fare?

SudoHead
08-24-2013, 01:54 PM
Anche a me non andava il multi (non riuscivo a connettermi con altri giocatori), ed ho scoperto che bisognava rimuovere Hamachi.
Se ce l'hai installato, prova a rimuoverlo.

Azz0killer
08-24-2013, 02:27 PM
ti ringrazio della risposta...hamachi no però ho tunngle..ora provo

Azz0killer
08-24-2013, 02:40 PM
niente...continua a farlo

brema84
08-25-2013, 11:50 PM
ciao ragazzi ho lo stesso problema e ormai sono andato in tilt le ho provate tutte ma nada..... che se fa??? il mio gioco è su steam

turko_75
08-26-2013, 05:48 AM
Potrebbe esserci qualche impostazioni da variare per aprire il firewall ad esempio, oppure qualche programma in background blocca la connessione (in genere programmi di sicurezza.
Il mio consiglio è di cominciare a descrivere la configurazione che utilizzi all'assistenza tecnica, chiedendo maggiori informazioni per sapere dove può essere il problema:
https://support.ubi.com/it-IT/index.aspx

Mentre per quanto riguarda i problemi tecnici, per condividerli o segnalarli sul forum di SCB, abbiamo creato una discussione apposita, direi di lasciare solo quella:

http://forums-it.ubi.com/showthread.php/27107-PROBLEMI-Topic-ufficiale-per-PROBLEMI-TECNICI-con-la-versione-PC

Continuiamo lì.
Grazie
Ciao