PDA

Visualizza la versione completa : Uplay non accede



archedpaci
12-03-2014, 03:14 PM
Salve a tutti, intanto mi scuso se non scrivo nella sezione giusta ma mi sono appena iscritto e devo ancora ambientare.
Ho qualche problema con uplay: innanzitutto è possibile che mi abbia cancellato l'account se non entravo da un bel po di tempo? Qualche anno fa mi ero comprato Assasin's Creed 2 e una volta finito l'ho disinstallato senza più considerarlo e di conseguenza senza entrare più su uplay. Oggi decido di reinstallarlo e tento di effettuare l'accesso dal mio vecchio account ma mi segnala E-mail o password errati. Sono sicuro che non sia così perhcè li avevo scritti su un post-it che ancora conservo. Allora provo a loggarmi dal sito e è la stessa cosa. Clicco su "password dimenticata", inserisco la e-mail del vecchio account ma non arriva niente.
Alla fine decido di creare un nuovo account e qui arriva il secondo problema, sono sicuro di averlo creato con successo altrimenti non starei neanche scrivendo su questo forum, ma quando accedo (ovviamente ancora per la prima volta) carica per qualche istante e dopo compare una finestra di windows con scritto "Uplay ha smesso di funzionare" e il tasto "chiudi programma". Ho riavviato infinite volte ma il problema è sempre lo stesso, posso risolvere possibilmente senza disinstallare/reinstallare tutto?
Grazie.

turko_75
12-03-2014, 03:57 PM
Salve a tutti, intanto mi scuso se non scrivo nella sezione giusta ma mi sono appena iscritto e devo ancora ambientare.
Ho qualche problema con uplay: innanzitutto è possibile che mi abbia cancellato l'account se non entravo da un bel po di tempo? Qualche anno fa mi ero comprato Assasin's Creed 2 e una volta finito l'ho disinstallato senza più considerarlo e di conseguenza senza entrare più su uplay. Oggi decido di reinstallarlo e tento di effettuare l'accesso dal mio vecchio account ma mi segnala E-mail o password errati. Sono sicuro che non sia così perhcè li avevo scritti su un post-it che ancora conservo. Allora provo a loggarmi dal sito e è la stessa cosa. Clicco su "password dimenticata", inserisco la e-mail del vecchio account ma non arriva niente.
Alla fine decido di creare un nuovo account e qui arriva il secondo problema, sono sicuro di averlo creato con successo altrimenti non starei neanche scrivendo su questo forum, ma quando accedo (ovviamente ancora per la prima volta) carica per qualche istante e dopo compare una finestra di windows con scritto "Uplay ha smesso di funzionare" e il tasto "chiudi programma". Ho riavviato infinite volte ma il problema è sempre lo stesso, posso risolvere possibilmente senza disinstallare/reinstallare tutto?
Grazie.

Ciao e benvenuto,

Non mi sembra che cancelli un account, anche perché ad esso sono legati i titoli acquistati.
Se sei certo della tua combinazione password/account (Considera che non ricordo se l'anno scorso o due anni fa costrinsero tutti a cambiare password), contatta il supporto tecnico e verifica con loro lo stato del tuo account. Clicca su "Contatta lo staff" in basso in questa schermata e poi su "Le mie richieste" in alto a sinistra nella finestra che si aprirà.

Per i restanti problemi assicurati di creare un'eccezione per Uplay in eventuali firewall e se il problema dovesse continuare assicurati di non avere programmi che bloccano la connessione (puoi trovare sempre sul sito del supporto tecnico alcuni consigli generici).
Ciao

archedpaci
12-03-2014, 07:05 PM
Ciao, per quanto riguarda il primo punto ora provo; quanto riguarda il secondo sono quasi sicuro di non avere nessun programma che blocca la connessione perchè ho resettato windows giusto stamattina (dai dischi di bekup) e Assasins Creed 2 è stata la prima cosa che ho installato.

turko_75
12-03-2014, 07:09 PM
Ciao, per quanto riguarda il primo punto ora provo; quanto riguarda il secondo sono quasi sicuro di non avere nessun programma che blocca la connessione perchè ho resettato windows giusto stamattina (dai dischi di bekup) e Assasins Creed 2 è stata la prima cosa che ho installato.

Potrebbe essere il firewall di Windows o addirittura il router (con porte di aprire).
Per questo ti consiglio di verificare con il supporto.
Ciao

archedpaci
12-03-2014, 07:17 PM
Ho inviato una domanda, comunque uso una chiavetta internet
grazie

archedpaci
12-03-2014, 08:01 PM
Ho qualche novità, sono riuscito a risolvere il problema del launcher, per chi avesse il mio stesso problema in futuro a me è bastato avviarlo per la prima volta come amministratore.
Dunque senza pensarci entro col nuovo account e mi chiede il codice di attivazione per assasin's creed 2, lo inserisco e mi dice che è già stato usato, appunto dal mio account vecchio. Esco dal launcher uplay e provo nuovamente ad accedere col mio vecchio account, ma è come se non esistesse, ho provato nuovamente a cambiare la password inserendo il mio indirizzo E-mail ma ancora non arriva nulla, è come se non mi fossi mai registrato con quella E-mail. Consigli o idee? Grazie.

Edit: ho chiamato il centro di assistenza Ubisoft e hanno sistemato loro, quindi tutto risolto, devo aggiungere qualche tag tipo "risolto" o qualcosa di simile?