PDA

Visualizza la versione completa : -PS4- Macchine meno performanti negli eventi PVP



tuttoesaurito
07-17-2015, 07:13 AM
Salve ho notato dopo l'ultima patch che le mie macchine sono diventate meno performanti rispetto a prima! Durante gli eventi PVP nella stessa strada o pista contro auto anche di livello più basso adesso arrivo sempre ultimo e noto grandi distacchi alla partenza che prima non c'erano come se le mie macchine adesso sono improvvisamente diventate depotenziate! Le abilità di accelerazione frenata etc sono impostate al massimo sia prima della patch che adesso!
Resto a disposizione!

Ubi-Shotty
07-17-2015, 09:23 AM
Ciao tuttoesaurito,
Non abbiamo effettuato nessun tipo di aggiornamento alle performance delle auto. Potrebbe essere un problema temporaneo legato alla tua connessione. Hai provato con altre auto, magari con un altro account e a verificare il tuo NAT? Forse le auto contro cui hai gareggiato sono state migliorate ulteriormente rispetto ad altre che avevi precedentemente incontrato.

tuttoesaurito
07-17-2015, 09:29 AM
Grazie della risposta! La mia connessione è rimasta invariata nel senso non ho apportato cambiamenti di contratto, il NAT è 1 e quindi risulta Aperto.
Sul fatto che le auto degli avversari sono state migliorate rispetto ad altre che avevo già garaggiato è probabile ma lo si vede dal numero (es 2390) quindi trovo dubbio che mi è capitato un grande distacco con auto di numero troppo inferiore al mio! Sperando sia stato un'errore di quella sessione se mi dovesse capitare di nuovo farò degli screen magari li allego qui!

Ubi-Shotty
07-17-2015, 02:37 PM
Ciao tuttoesaurito,
Fammi sapere :)
Ps. per connessione intendevo in quel preciso momento: alcune volte la connessione può essere più performante o meno in base al traffico.

tuttoesaurito
07-30-2015, 04:51 PM
Ciao tuttoesaurito,
Fammi sapere :)
Ps. per connessione intendevo in quel preciso momento: alcune volte la connessione può essere più performante o meno in base al traffico.

Scusami ultimamente ho avuto da fare ma ci sono! Eccomi dopo aver provato di nuovo ma il problema c'è e allego il video!
Premesso che il joystick era carico, premevo l'acceleratore a fondo, problemi di connessione da parte mia non ce ne sono e avevo staccato temporaneamente gli altri dispositivi dal router, nella sessione (come potete vedere) avevo gente con punteggio della macchina più basso del mio, non ritengo di essere bravissimo ma si vede benissimo che la macchina non va oltre 300km/h è ferma come depotenziata, è un circuito senza curve e decelerazioni brusce.

resto a disposizioni per capire e trovare una soluzione


https://www.youtube.com/watch?v=bTi1XOrTLyw

TheNik69
07-30-2015, 05:40 PM
Ho visto il video ed effettivamente sei una lumaca...
Immagino il gioco sia uguale per tutte le piattaforme quindi la ocsa che mi chiedo è: che assetto ha l'auto? (ovvero i pezzi che hai sopra)

tuttoesaurito
07-30-2015, 05:54 PM
Ho visto il video ed effettivamente sei una lumaca...
Immagino il gioco sia uguale per tutte le piattaforme quindi la ocsa che mi chiedo è: che assetto ha l'auto? (ovvero i pezzi che hai sopra)
Infatti non saprei non riesco a spiegarmi! Tutto è successo dopo l'ultima patch! La macchina è di livello alto e ha pezzi di livello 40/50! Ma il problema è che questa cosa mi succede con tutte indipendentemente siano Tuning Raid OffRoad Pista Extreme...ripeto non sono un campione ma prima vincevo non sempre ma vincevo! Ora ho la macchina che pare uscita di concessionario senza modifiche! Ho provato a ripararla ma la situazione non cambia!

TheNik69
07-30-2015, 07:14 PM
Non parlo dei livello dei pezzi, ma i pezzi. Mi spiego. Ogni pezzo che monti, ti da un bonus (velocità, accelerazione, tenuta, frenata). Se hai un'auto basata magari sulla frenata o tenuta, non arriverà mai a velocità di punta elevate.

Tuttavia a questo punto se è un problema che si palesa in ogni tipo di gara e con ogni auto non saprei.

Io ad esempio ho una skyline versione Tuning che nonostante tutto non va come le altre. Anzi prima era peggio devo dire, le ho cambiato praticamente tutti i pezzi, e con non poca fatica (da parte mia) è competitiva (Salvo non beccare un campione ovviamente)

tuttoesaurito
07-30-2015, 09:09 PM
Ah scusami ora ho capito la domanda...alle mie macchine ho applicato i pezzi migliori per ogni categoria al miglior livello...raggiungendo così il livello massimo al momento...però nonostante queste configurazioni l'ipotetico depotenziamento è avvenuto dopo l'ultima patch prima tutte le macchine viaggiavano e non sempre ma qualche volta vincevo! Se trovi uno con la macchina a 2999 e sa giocare non vinci mai!

Ubi-Shotty
07-31-2015, 08:43 AM
Ciao tuttoesaurito,
Ho inviato il tuo video al nostro team incarica. Appena avrò una risposta ti faccio sapere :)
Nel mentre, potresti elencare tutti i pezzi utilizzati su questa auto? Hai provato con un'altra auto su cui sono montati diversi pezzi?

tuttoesaurito
08-01-2015, 10:34 AM
Grazie Shotty!
Anzichè elencare (potrei scrivere una cosa non veritiera) ecco il video che dimostra che la macchina non ha pezzi da basso livello per le prestazioni che mi da al momento!
E' tanto che non faccio prove quindi prima della patch aveva queste caratteristiche e pezzi però non era depotenziata! E' una cosa strana lo ammetto!
Le mie auto hanno tutte la stessa configurazione e pezzi di maggior livello per categoria (R P T O X)
Inoltre ho provato a cancellare il gioco dalla play (i salvataggi però sono su un cloud) ma niente non è successo il miracolo!
Resto a disposizione!


https://www.youtube.com/watch?v=iFICgSNjF9U&feature=youtu.be

Ubi-Shotty
08-03-2015, 01:35 PM
Ciao tuttoesaurito,

Ho inviato il video. Appena avrò delle risposte ti farò sapere. Nota che ci potrebbe voler un po' di tempo.
Grazie della pazienza!

tuttoesaurito
08-05-2015, 09:31 AM
Tra tenerlo ingiocabile o attendere per trovare una soluzione preferisco la seconda! Grazie a te! :)

tuttoesaurito
09-21-2015, 02:45 PM
Ciao ci sono novità per caso?

tuttoesaurito
09-26-2015, 09:28 AM
Buongiorno! Non mi avete più risposto però la soluzione l'ho trovata quasi per caso! Non è un problema vostro o della mia connessione ma semplicemente....avevo il Dualshock 4 difettoso! :confused:
Questa settimana ho acquistato un secondo Dualshock 4 ma non perchè sapevo che il primo era difettoso ma per averne sempre uno carico! Attivo quello nuovo e giocando a GTA5 vedo che spara meglio! Le auto non hanno il conta chilimetri però vedo che le ruote slittano meglio si derapa con più facilità! Sicchè in preda dal dubbio metto The Crew nel lettore e sorpresa...le macchine superano 250km/h come niente! Ecco dov'era il problema!
Ovviamente ho già fatto sostituire il Dualshock difettoso e ora ne ho 2 ma nuovi! :cool:
Mi scuso quindi di aver dubitato di un vostro errore e ho già rimosso i video per non ricorrere a falsa pubblicità negativa.
Sperando di non scrivere più in questa sezione vi ringrazio per l'interesse e di aver provato a cercare una soluzione. :)

Shamano
09-26-2015, 10:48 AM
Buongiorno! Non mi avete più risposto però la soluzione l'ho trovata quasi per caso! Non è un problema vostro o della mia connessione ma semplicemente....avevo il Dualshock 4 difettoso! :confused:
Questa settimana ho acquistato un secondo Dualshock 4 ma non perchè sapevo che il primo era difettoso ma per averne sempre uno carico! Attivo quello nuovo e giocando a GTA5 vedo che spara meglio! Le auto non hanno il conta chilimetri però vedo che le ruote slittano meglio si derapa con più facilità! Sicchè in preda dal dubbio metto The Crew nel lettore e sorpresa...le macchine superano 250km/h come niente! Ecco dov'era il problema!
Ovviamente ho già fatto sostituire il Dualshock difettoso e ora ne ho 2 ma nuovi! :cool:
Mi scuso quindi di aver dubitato di un vostro errore e ho già rimosso i video per non ricorrere a falsa pubblicità negativa.
Sperando di non scrivere più in questa sezione vi ringrazio per l'interesse e di aver provato a cercare una soluzione. :)

Ottimo! Comunque un problema simile si era verificato quando qualcuno aveva scritto sul forum che in Assassin's Creed il suo personaggio non correva più, cioè andava più veloce di una camminata ma invece di correre era come se affrettasse il passo e nulla più. Siccome era già successo a me, allora avevo consigliato di cambiare il joypad e il problema si era risolto. Peccato essermi perso questo thread, altrimenti la possibile soluzione te l'avrei data subito ahah

tuttoesaurito
09-26-2015, 12:12 PM
Grazie Shamano! Però il problema lo notavo solo con The Crew! Il personaggio di GTA5 non correva più piano da farmi collegare ad un problema esterno a The Crew! Apparentemente sembrava tutto ok a parte il fatto delle macchine depotenziate!

massa1404
10-01-2015, 04:53 PM
ciao a tutti io ho l'identico problema già da tempo sono arrivato al punto che non ci gioco più. Da tempo sono fermo a oro 3 non riesco a vincere più nessuna gara pvp ho le auto ferme in partenza e anche in velocità .Penso vender tutto .

Shamano
10-01-2015, 08:36 PM
Grazie Shamano! Però il problema lo notavo solo con The Crew! Il personaggio di GTA5 non correva più piano da farmi collegare ad un problema esterno a The Crew! Apparentemente sembrava tutto ok a parte il fatto delle macchine depotenziate!

Eh, i tasti "grilletto" del pad sono analogici, cioè più premi a fondo, più il controller restituisce un valore di pressione alto alla console, che quindi sa quanto forte stai premendo e quindi è l'ideale per simulare l'acceleratore. Probabilmente (credo) GTA5 non legge questo range di valori, ma gli basta qualsiasi pressione sul tasto per leggere premuto/non premuto... Vai a capire....

Shamano
10-01-2015, 08:37 PM
ciao a tutti io ho l'identico problema già da tempo sono arrivato al punto che non ci gioco più. Da tempo sono fermo a oro 3 non riesco a vincere più nessuna gara pvp ho le auto ferme in partenza e anche in velocità .Penso vender tutto .

Ciao, hai provato a cambiare controller come ha fatto tuttoesaurito? Lui ha risolto così :)

tuttoesaurito
10-02-2015, 09:36 AM
Eh, i tasti "grilletto" del pad sono analogici, cioè più premi a fondo, più il controller restituisce un valore di pressione alto alla console, che quindi sa quanto forte stai premendo e quindi è l'ideale per simulare l'acceleratore. Probabilmente (credo) GTA5 non legge questo range di valori, ma gli basta qualsiasi pressione sul tasto per leggere premuto/non premuto... Vai a capire....
Ci sta non ci ho pensato! Magari è così essendo un'altro tipo di gioco legge altre sensibilità!


ciao a tutti io ho l'identico problema già da tempo sono arrivato al punto che non ci gioco più. Da tempo sono fermo a oro 3 non riesco a vincere più nessuna gara pvp ho le auto ferme in partenza e anche in velocità .Penso vender tutto .
Prima di vendere controlla che non sia il Dualshock rotto! :D

rachiEgio
08-14-2016, 04:04 PM
Ehi Ciao a tutti!
IO su PC ho il tuo stesso problema ancora tutt'ora... il punto è che le mie auto (ad esempio una pagani l.1299) hanno questo problema di velocità anche fuori dalle partite pvp, infatti 2 mesi fa ho provato a correre sulla mappa insieme ad un mio amico che ha appena iniziato a giocare e lui, con una delle prime macchine che ti danno in versione stock ha battuto la mia pagani! Avevo già contattato il servizio ubisoft per l'accaduto ma non hanno saputo rispondere...inoltre ho provato il gioco con connessioni differenti...sempre lo stesso problema...magari adesso sapete aiutarmi!!! Grazie

P.S.: ah dimenticavo, qundo io e il mio amico abbiamo fatto questa garetta il suo contakilometri a velocità massima segnava 220 circa e il mio 310...e lui mi superava...e non è poco