PDA

Visualizza la versione completa : Bug/Pc - Drivehub



TheNik69
07-21-2015, 09:38 AM
Il drivehub non funziona.
Mi segnala che un mio amico ha battuto un record, allora uso viaggio rapido per portarmi sul posto... ma non funziona. L'unica cosa che funziona e che mi segnala il percorso, ma il viaggio rapido non funge (impedendo cosi anche l'obbiettivo: Usa il drivehub)

Ubi-Shotty
07-21-2015, 12:39 PM
Ciao TheNik69,

Potresti gentilmente fornirmi un video del problema coś da investigare?
Dovrebbe funzionare, al momento non registriamo problemi in merito.

Grazie mille! :)

TheNik69
07-21-2015, 06:25 PM
NUlla, sono due ore che ci provo, ma non mi carica il video :(

Ubi-Shotty
07-22-2015, 01:24 PM
Puoi caricarlo su Youtube o altre piattaforme video, non per forza sul Forum. Puoi anche caricarlo su Xbox One e passare il link, se giochi su Xbox One.
Se riesci ad inviarmelo, chiedeṛ al team in carica di investigare.
Grazie mille! :)

TheNik69
07-22-2015, 04:46 PM
Il mio primo video caricato su youtube... :D

Eccolo!

https://youtu.be/R3G0HyrHpNs

Ubi-Shotty
07-24-2015, 01:25 PM
Ciao TheNik69,

Ho inviato il tuo video al team in carica per investigare ulteriormente. Al momento ti chiedo: hai provato a chiudere il Drive Hub e poi utilizzare il viaggio rapido? Dovrebbe funzionare. Fammi sapere!

EDIT: il team mi chiede se hai problemi con Uplay. Hai un qualche tipo di caricamento/aggiornamento legato a Uplay dopo cị che si vede nel video?

TheNik69
07-24-2015, 05:40 PM
Uplay non mi da problemi, e no nn carica nulla.

Se comunque chiudo il drivehub, uso il viaggio rapido normalmente, come per muovermi in qualsiasi posto, ma di per se il drivehub non funzionerebe, e con esso niente obbiettivo.

Attendo gli sviluppi^^