PDA

Visualizza la versione completa : Mancato avvio Unity dopo tentativi di sincro con cloud



Golconda1976
09-10-2015, 09:28 PM
Salve gente,
ho giocato con costanza a Unity fino ad agosto per poi interrompere qualche settimana.
Oggi volevo portarlo avanti (finito 9 seq al 100%, mi restano 3 seq e il dlc) ma ho avuto una brutta sorpresa... quando lo avvio (sia da Steam dove l'ho avuto come regalo da amici che direttamente da Uplay) fa le seguenti azioni:

schermata: SINCRONIA DELLE PARTITE SALVATE CON CLOUD
si interrompe un attimo
schermata: SINCRONIA DEI TUOI OBBIETTI CON CLOUD

dopodiché non succede nulla e l'eseguibile ACU.exe nemmeno figura fra i processi in corso.

questo ONLINE, ho provato ovviamente con l'uplay OFFLINE e semplicemente non da le suddette schermate e muore lì.

posseggo la versione di UNITY per PC ottenuta tramite STEAM, fino ad un mese fa andava senza problemi, non capisco! Ho provato a disinstallare tutto e riscaricare da capo (50 e passa giga!) senza nessun risultato.

Ultima cosa: ho fatto il check di integrità della cache del gioco da steam e risulta tutto ok. Ho provato anche a disinstallare/reinstallare il launcher di UPLAY ma non è cambiato nulla.

Help! Devo cancellare qualche particolare file di configurazione o altro? modificare qualche setting in un file ini? non so più che pesci pigliare!

p.s.
se può servire, ho anche China e quello continua a funzionare benissimo, sempre preso con Steam e giocato tramite Uplay.

p.p.s.
controllando i file di log ho trovato queste righe di errore [launcher_log.txt]:

[ 1804] 2015-09-11 00:42:18
[ 5780] ERROR File.cpp (684) Unable to open file C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/cache/assets/b72d55757d36943ae5f1a0ac01d8e295.jpg_tmp, error is 32.
[ 1804] 2015-09-11 00:42:18
[ 5780] ERROR HttpGetToFileRequest.cpp (45) Unable to open file C:/Program Files (x86)/Ubisoft/Ubisoft Game Launcher/cache/assets/b72d55757d36943ae5f1a0ac01d8e295.jpg_tmp.
[ 1804] 2015-09-11 00:42:18
[ 5780] ERROR JobHttp.cpp (270) Http get was aborted for url http://static3.cdn.ubi.com/orbit/uplay_launcher_3_0/assets/b72d55757d36943ae5f1a0ac01d8e295.jpg.
[ 1804] 2015-09-11 00:42:18
[ 5780] ERROR AssetsGetAsset.cpp (115) Failed to get asset for product id 857. Type: 0.


forse è unicamente un problema di launcher....

Golconda1976
09-11-2015, 02:16 PM
scusate il flood! oggi pomeriggio il launcher di Uplay mi ha fatto un aggiornamento ed ora è ripartito tutto :)

potete chiudere, falso allarme!

Aldo