PDA

Visualizza la versione completa : Problema caricamento texture.



danypaxxo
12-21-2015, 06:09 PM
Salve a tutti,da quando ho scaricato AC syndicate da uplay ho subito notato che in lontananza le texture non mi si caricavano bene,per esempio se prendo la carrozza e incomincio a correre mi si blocca per due secondi per far caricare le texture,ho fatto gli aggiornamenti di nviadia ma niente. AIUTATEMI ! :(

Il mio computer:
Scheda madre:msi military class 4 A78M-E35
Processore: Amd A10 5800k "Black edition"
Scheda video: Asus Nvidia Geforce GTX 970 4gb
RAM 8 GB DDR3.

Shamano
12-21-2015, 08:13 PM
Salve a tutti,da quando ho scaricato AC syndicate da uplay ho subito notato che in lontananza le texture non mi si caricavano bene,per esempio se prendo la carrozza e incomincio a correre mi si blocca per due secondi per far caricare le texture,ho fatto gli aggiornamenti di nviadia ma niente. AIUTATEMI ! :(

Il mio computer:
Scheda madre:msi military class 4 A78M-E35
Processore: Amd A10 5800k "Black edition"
Scheda video: Asus Nvidia Geforce GTX 970 4gb
RAM 8 GB DDR3.

Ciao e benvenuto nel forum :)

Dunque, per le texture distanti dovresti provare questa configurazione, nel pannello di controllo di Nvidia:

http://images.nvidia.com/geforce-com/international/images/assassins-creed-syndicate/assassins-creed-syndicate-nvidia-control-panel-anisotropic-filtering-setup-2.png

e pił in generale ti consiglio di visitare la pagina ufficiale di Nvidia con tutte le configurazioni per AC Syndicate: http://www.geforce.com/whats-new/guides/assassins-creed-syndicate-graphics-and-performance-guide

Aggiornaci, ciao!