PDA

Visualizza la versione completa : Freeze e crash frequenti



IamTheTussis
04-05-2016, 07:00 PM
Ciao a tutti, da qualche tempo non riesco praticamente a giocare in quanto il gioco continua a freezarsi per poi chiudersi e mandarmi alla schermata u play per l'invio segnalazione di errore.
Ho un i5 4690 con 16 gb di ram. come scheda video uso una radeon r9 280x.
Tutti i driver sono aggiornati
Qualcun'altro ha il mio stesso problema? c' un modo per risolvere?

Ubi-Elyon
04-06-2016, 02:16 PM
Ciao IamTheTussis,

Per poter indagare meglio sul tuo caso ti suggeriamo ti inviare un ticket all'assistenza tecnica qui (https://support.ubi.com/it-IT/index)

IamTheTussis
04-07-2016, 12:08 AM
Si, e il vostro sistema di sistema di assistenza mi dice
"Se riscontri problemi di utilizzo con il gioco The Division che non sono presenti nelle nostre FAQ, ti invitiamo a visitare il forum per le ultime informazioni.
Tale Forum regolarmente aggiornato dalla Community e dai nostri moderatori."

Ubi-Elyon
04-07-2016, 11:47 AM
Si, e il vostro sistema di sistema di assistenza mi dice
"Se riscontri problemi di utilizzo con il gioco The Division che non sono presenti nelle nostre FAQ, ti invitiamo a visitare il forum per le ultime informazioni.
Tale Forum regolarmente aggiornato dalla Community e dai nostri moderatori."

Ciao IamTheTussis,

Ci potresti indicare il numero di ticket inviato all'assistenza?

DeadtasK
04-07-2016, 07:17 PM
Ciao a tutti, da qualche tempo non riesco praticamente a giocare in quanto il gioco continua a freezarsi per poi chiudersi e mandarmi alla schermata u play per l'invio segnalazione di errore.
Ho un i5 4690 con 16 gb di ram. come scheda video uso una radeon r9 280x.
Tutti i driver sono aggiornati
Qualcun'altro ha il mio stesso problema? c' un modo per risolvere?

guarda io ho lo stesso problema da quando hanno fatto l'aggiornamento e, senza offesa:), ho pure un PC pi potente del tuo.
Questo per dirti che escludo sia colpa nostra!! Anche prima girava!!:mad::mad::mad:

Ubi-Elyon
04-08-2016, 03:35 PM
guarda io ho lo stesso problema da quando hanno fatto l'aggiornamento e, senza offesa:), ho pure un PC pi potente del tuo.
Questo per dirti che escludo sia colpa nostra!! Anche prima girava!!:mad::mad::mad:

Ciao DeadtasK,

Dobbiamo verificare con il team dell'assistenza tecnica per capire pi da vicino questo problema. Hai gi provveduto a mandare un ticket (https://support.ubi.com/it-IT/index)?