PDA

Visualizza la versione completa : Frame rate basso



I_Mockingjay_I
04-17-2016, 12:00 PM
Salve a tutti,
ho il seguente problema:
quando inizia un match ( ovvero dopo aver scelto gli operatori, ed inizia la partita ) dopo il caricamento mi si abbassa il frame rate, praticamente scende a livelli bassissimi, così che con la tastiera apro il task manager, vado sul desktop e riapro il gioco sulla barra dello start. Quando si riapre il problema del frame rate svanisce, continuo a giocare la partita con un frame ottimale. Ciò succede molto spesso ogni volta che inizia la partita, quindi perdo vari secondi per la routine task manager-desktop-gioco . Se serve, uso le impostazioni grafiche al massimo, ma non ho le texture ultra. Non credo di dover abbassarle perchè dopo la routine, o quando il problema non si presenta in pochi casi, il frame è ottimale, tutto liscio.

Vi ringrazio per l'attenzione ed attendo risposte.

Ubi-Elyon
04-18-2016, 10:52 AM
Ciao ITA-Vannar,

Ti lasciamo una guida (https://support.ubi.com/it-IT/faqs/000023138/Problemi-di-Connessione-e-Multiplayer-in-Rainbow-6-Siege-PC/) che potrebbe risolvere i problemi di connessione legati al framerate. Se non dovesse funzionare, ti consigliamo di inviare un ticket (https://support.ubi.com/it-it/Cases/new?method=email) all'assistenza tecnica.

Panzer...
04-18-2016, 10:02 PM
Ciao, che configurazione hai? Settaggi in gioco? Intendo risoluzione, rapporto immagine, se giochi in tutto schermo, finestra o finestra senza bordi. A volte il problema deriva proprio da questo. Come se tu avviassi il gioco in full screen, hai cali di fps, tornando al desktop e poi al gioco in automatico ti mette in finestra senza bordi e il frame ritorna ottimo e stabile. Prova a modificare questi parametri o ad abbassare qualcosina e facci sapere. :)

I_Mockingjay_I
04-19-2016, 07:27 PM
Grazie per le risposte. Ho letto la guida ed ho disattivato antimalwere e firewall. Il problema sembra risolto, ma non so quale dei due dava problemi, se non entrambi.