PDA

Visualizza la versione completa : Problema con avvio gioco



MtG_cix1988
05-21-2016, 09:56 AM
Salve, ho appena scaricato ed installato The Division sul mio pc, ma quando lo avvio mi compare il seguente messaggio di errore:

Avvio gioco
Impossibile avviare il gioco, controlla che sia stato installato correttamente. Se il problema persiste contattare il supporto ubisoft.

Hai spostato il gioco o possiedi ancora i file originali? In questo caso, seleziona la cartella in cui si trovcano i file del gioco.


A questo punto, clikko su "Cerca la cartella dei file di gioco" e gli do la destinazione dove uplay me lo ha installato (cartella predefinita di uplay, C:/Programmi/Ubisoft/Games/Tom Clancy's The Division) ed il client fa il controllo dei file. Da premettere che non ho spostato o toccato in alcun modo i file di gioco.
Semplicemente da uplay, lascio che il download termini e avvio il gioco. Normale procedura in pratica.

Dopo la verifica, compare il messaggio "Tutti i file di gioco sono stati trovati" ma se provo ad avviarlo di nuovo, compare lo stesso messaggio in cui mi avverte che non è possibile avviarlo.

Ho anche provato da uplay nella scheda Proprietà ad effettuare la verifica dei file.
Anche quì dopo la verifica, vengono trovati tutti i file correttamente, ma ancora il gioco non parte.

Ho provato anche a disinstallarlo e reinstallarlo da capo riscaricando tutto da zero per due volte, e 36gb non sono pochi da scaricare...

E' possibile risolvere in qualche modo?

Le mie specifiche hardware principali sono le seguenti:
CPU I5 3470
GPU GTX980
RAM 8gb

Resto in attesa di una risposta. Grazie mille

Ubi-Ligario
05-23-2016, 08:53 AM
Ciao MtG_cix1988,

Contatta direttamente il supporto in italiano, in questo modo saremo in grado di fornirti un'assistenza tecnica precisa -> https://support.ubi.com/it-IT/ :)