PDA

Visualizza la versione completa : The crew game ha smesso di funzionare



IlReLucertola
09-18-2016, 12:01 PM
Salve,
quando avvio il gioco mi dice the crew game ha smesso di funzionare come posso risolvere?

Emiliano6988
09-18-2016, 04:34 PM
Ho anch'io lo stesso problema.. Da ieri però, dopo il primo avvio e' andato perfettamente ed ho acquistato anche la prima macchina.. Dopo di che non è più andato dice ripetutamente "The Crew ha smesso di funzionare, Chiudere il programma"

IlReLucertola
09-18-2016, 10:47 PM
io l'ho reinstallato due volte, come si avvia esce scritto the crew game ha smesso di funzionare

IlReLucertola
09-19-2016, 05:55 PM
Supporto veramente scadente sono 4 giorni che ho mandato un ticket ancora nulla. vergognoso

Ubi-Ligario
09-22-2016, 11:41 AM
Ciao IlReLucertola,

Mi dispiace che l'attesa sia stata più lunga del previsto, a volte serve un po' più di tempo al supporto a causa dell'elevato numero di richieste che ricevono. Ora hai risolto?

IlReLucertola
09-22-2016, 11:55 AM
No, non ho risolto.
Ieri mi hanno risposto adesso vedo come risolvere.

LC555_
09-30-2016, 01:45 PM
Hai risolto?
Se si mi potresti dire come, perché io ho avviato il gioco una prima volta e andava (i server di ubisoft non erano disponibili e non ho giocato) e poi stessa cosa tua.

LC555_
09-30-2016, 02:10 PM
Ho trovato una soluzione.
Sono andato in documenti/Thecrew e ho cancellato i due file xml all'interno(vi consiglio di copiarli prima in caso vi dia un qualsivoglia errore) e dopo mi è partito 2 volte di seguito.
se non vi funziona provate ad aprire il promt dei comandi come amministratore e digitate SFC /SCANNOW e dopo ricancellare i file.
Spero di essere stato utile ;)