PDA

Visualizza la versione completa : Bug Set Equipaggiamento, LAG, e traduzione sbagliata.



bushivlad
10-27-2016, 08:45 PM
Salve.
Volevo segnalare un Bug con i set di equipaggiamento.
Indossando i 4 pezzi del set FireCrest e poi togliendolo, il simbolo sotto la barra della vita che mostra i tallenti attivi rimane attivo, cioè non so se anche i benifici rimangono, ma il simboletto c'è anche se cambio diversi set. Si toglie solo riavviando il gioco. su PS4
Il set Vita da Nomade : Indossando i 4 pezzi non viene avviato il bonus che non ti fa morire ogni 4 minuti. cioè dovevo togliere e rimettere il quarto pezzo più volte per farlo apparire. E comunque anche quando sembrava che ci fosse, NON mi ha salvato la vita :(
Il talento Armi ESPERTO ha la traduzione Sbagliata nel gioco sempre su PS4: la traduzione giusta è : ogni volta che ativi un'abilità hai il +7,5 di probabilità di fare il critico. Usando un’abilità aumenta la possibilità di colpo critico del 7,5% per 15 secondi.
VI prego di correggerla altrimenti il giocatore viene ingannato oppure semplicemente (come me inizialmente) pensa al'ennesimo BUG

IL LAG !!!!
Su ps4 avvolte non si puo giocare !!!! Risponde ai comandi dopo 5-6 secondi, risulta ingiocabile !!!!
Vi supplico di aggiustare questi rallentamenti!!! Altrimenti il buon lavoro che avete fatto con 1.4 sarà vanificato per questo assurdo LAG

Grazie.

Shamano
11-01-2016, 06:03 PM
Grazie per aver segnalato. Per quanto riguarda il problema di performance, il team è al lavoro per risolvere :)
http://forums-it.ubi.com/showthread.php/34000-Performance-Performance-non-ottimali