PDA

Visualizza la versione completa : Patch 3 e stuttering irrisolto



Adolfao
04-15-2017, 12:22 PM
Ciao a tutti!

Pensavo che con la patch 3 avrebbero risolto i problemi di stuttering relativi allo streaming dei dati (immagino che il problema sia questo) e invece siamo ancora al punto di partenza.
In sostanza cosa succede? Il gioco freeza per una frazione di secondo, soprattutto al primo avvio, quando inizio a guidare e ad esplorare la mappa.
Questo avviene regolarmente in certi punti "chiave" ben precisi, come il passaggio da una provincia ad un'altra oppure quando mi avvicino ad avamposti abbastanza complessi.
Pensavo che il problema fosse relativo ai dettagli grafici, all'inadeguatezza del mio sistema e invece non è così. IL PROBLEMA PERSISTE ANCHE SETTANDO TUTTO A LIVELLO BASSO e si manifesta prevalentemente al primo avvio. In sostanza dopo aver avviato il gioco la prima volta (quando cioè i dati vengono caricati da zero) capita di frezare ogni 2-3km di guida del veicolo. Questa cosa non rende il titolo ingiocabile ma è semplicemente fastidiosa come la morte (soprattutto perché su Ps4 , a quanto ne so, non avviene)
IL mio sistema è il seguente:
-processore i7 4790k
-16gb ram corsair 1600mhz
-Gigabyte GTX 1070 G1 Gaming.

Chiedo aiuto.

SergioXH68
04-17-2017, 02:45 PM
Purtroppo confermo anche io!!!!
Non lo inizierò fino a quando non sistemeranno!!!!!!!!
Ho preso apposta un SSD dedicato solo per GRW, 240gb solo per lui, stutter ancora presente.
Poi leggi post dove alcuni suggeriscono ormai obbligatorio gli SSD per gli open world, certo, la situazione migliora un po, ma il problema se è nel codice di gioco puoi pure prendere tutti i santi e metterli in colonna che il problema non sparirà!!!!!
E consideriamo che ho pure una MSI GTX1080ti, CPU i7-6700k a 4,2ghz fissi, ram Trident-Z 32 gb a 3200mhz...... PC dedicato SOLO al gaming, non vede nemmeno internet questa mia macchina, nel senso della più classica navigazione, patch ai giochi sì ma no mod o altri software se non giochi ORIGINALI LISCI!!!!!!
Lo lamentavo in altri post, qui c'è da lavorare parecchio ancora, io lo stutter non riesco a digerirlo, e giusto per giochicchiarlo ogni tanto, ho bloccato il frame rate a 30.....ma a 60 sarebbe tutt'altro gioco....ma è impossibile per i miei gusti!!!!!

Cronotecks
04-17-2017, 07:50 PM
Purtroppo confermo anche io!!!!
Non lo inizierò fino a quando non sistemeranno!!!!!!!!
Ho preso apposta un SSD dedicato solo per GRW, 240gb solo per lui, stutter ancora presente.
Poi leggi post dove alcuni suggeriscono ormai obbligatorio gli SSD per gli open world, certo, la situazione migliora un po, ma il problema se è nel codice di gioco puoi pure prendere tutti i santi e metterli in colonna che il problema non sparirà!!!!!
E consideriamo che ho pure una MSI GTX1080ti, CPU i7-6700k a 4,2ghz fissi, ram Trident-Z 32 gb a 3200mhz...... PC dedicato SOLO al gaming, non vede nemmeno internet questa mia macchina, nel senso della più classica navigazione, patch ai giochi sì ma no mod o altri software se non giochi ORIGINALI LISCI!!!!!!
Lo lamentavo in altri post, qui c'è da lavorare parecchio ancora, io lo stutter non riesco a digerirlo, e giusto per giochicchiarlo ogni tanto, ho bloccato il frame rate a 30.....ma a 60 sarebbe tutt'altro gioco....ma è impossibile per i miei gusti!!!!!

Se aspetti che risolvono.....cambia gioco....fai prima!!! The Division dopo un anno ancora ha problemi, fatti un'idea!!

FaLcOnL_ita
04-17-2017, 10:22 PM
a me ogni tanto capitano scattini,però la cosa che mi disturba è che quando miro tipo su cespugli o alberi vedo caricare di più le foglie se tolgo il mirino diminuisce e se lo rifaccio aumenta.poi ogni tanto vede caricare le texture e non capisco da dove deriva sta cosa visto che ai miei amici non capita!ho una un i7 6700k,16 gb di ram e 1070.

Ronin.it
04-18-2017, 07:23 AM
Ciao a tutti!

Pensavo che con la patch 3 avrebbero risolto i problemi di stuttering relativi allo streaming dei dati (immagino che il problema sia questo) e invece siamo ancora al punto di partenza.
In sostanza cosa succede? Il gioco freeza per una frazione di secondo, soprattutto al primo avvio, quando inizio a guidare e ad esplorare la mappa.
Questo avviene regolarmente in certi punti "chiave" ben precisi, come il passaggio da una provincia ad un'altra oppure quando mi avvicino ad avamposti abbastanza complessi.
Pensavo che il problema fosse relativo ai dettagli grafici, all'inadeguatezza del mio sistema e invece non è così. IL PROBLEMA PERSISTE ANCHE SETTANDO TUTTO A LIVELLO BASSO e si manifesta prevalentemente al primo avvio. In sostanza dopo aver avviato il gioco la prima volta (quando cioè i dati vengono caricati da zero) capita di frezare ogni 2-3km di guida del veicolo. Questa cosa non rende il titolo ingiocabile ma è semplicemente fastidiosa come la morte (soprattutto perché su Ps4 , a quanto ne so, non avviene)
IL mio sistema è il seguente:
-processore i7 4790k
-16gb ram corsair 1600mhz
-Gigabyte GTX 1070 G1 Gaming.

Chiedo aiuto. Prova a reinstallare UPLAY in un altro drive che non sia dove hai installato il gioco.

SergioXH68
04-18-2017, 09:45 AM
Se aspetti che risolvono.....cambia gioco....fai prima!!! The Division dopo un anno ancora ha problemi, fatti un'idea!!
Guarda che qui si parla di stuttering e The Division è PERFETTO SUL MIO PC.
Leggete bene gli argomenti prima di scrivere a getto!!!!!

SergioXH68
04-18-2017, 09:48 AM
Prova a reinstallare UPLAY in un altro drive che non sia dove hai installato il gioco.

Io ho UPLAY sul SSD dove ho l'OS e GRW è in un'altro SSD ma nessum miglioramento, anzi, a volte si palesa ancora lo stutter durante l'autosaving!!

Cronotecks
04-18-2017, 02:44 PM
Prova a reinstallare UPLAY in un altro drive che non sia dove hai installato il gioco.

Non cambia nulla, io l'ho installato così!!!

Cronotecks
04-18-2017, 02:56 PM
Guarda che qui si parla di stuttering e The Division è PERFETTO SUL MIO PC.
Leggete bene gli argomenti prima di scrivere a getto!!!!!

Sarà, purtroppo a me interessa poco perchè come ho detto un pò di tempo fà, non ho di questi problemi, come dici tu per The Division, io ti dico per Ghost.....sul mio pc è perfetto e lo è stato sin dall'inizio, dei cambiamenti dell'ultima patch non me ne sono accorto perchè è rimasto perfetto com'era (se è migliorato....ben venga), come del resto lo è stato anche il mio The Division sparato ad ultra e zero problemi, da questo posso sicuramente dedurre che è solo un problema di PC e non di gioco, l'unica cosa che ho, sono degli inutili ed quasi invisibili rallentamenti nel caricamento delle texture del terreno solo per quanto riguarda Ghost....ma ripeto devi farci caso per notarli, anche gli amici con cui gioco non hanno mai detto e nominato stuttering.....quindi penso (e mi voglio sbagliare) che il problema non sia di Ubi. :D In caso contrario che posso dire......aspettate, magari nel frattempo esce il nuovo Assassin's Creed!!! :p

SergioXH68
04-18-2017, 10:22 PM
Il problema è noto, probabilmente su schede Nvidia, STRANO, lo fa.
Gli altri qui hanno Nvidia o AMD?

FaLcOnL_ita
04-19-2017, 04:20 PM
Il problema è noto, probabilmente su schede Nvidia, STRANO, lo fa.
Gli altri qui hanno Nvidia o AMD?

guarda io gioco con vsync off e non ho stuttering solo che carica molte volte le texture tipo cespugli alberi vedi caricare più erba,oppure caricare oggetti,e specialmente quando sei in aereoe guardi in giù vedi caricare certi posti..

SergioXH68
04-20-2017, 12:33 AM
Io il Vsync non lo disattivo.....altrimenti tearing.
Sarà che ho il tv 60hz

FaLcOnL_ita
04-20-2017, 08:22 AM
Io il Vsync non lo disattivo.....altrimenti tearing.
Sarà che ho il tv 60hz

prenditi un 144hz e non avrei questo problema su ghost recon

SergioXH68
04-20-2017, 01:20 PM
Purtroppo è il mio TV in soggiorno, 55" full HD, funziona ancora strabene. Sono costretto a non cambiarlo🙂