PDA

Visualizza la versione completa : enormi problemi di lag dopo avvio pts



pampero74
07-30-2017, 06:21 PM
Guardate mi sono iscritto apposta per scrivere queste righe di protesta e segnalazione.
Scusate: ma che sta succedendo nel gioco? Fino a 4 giorni fa più o meno si riusciva a giocare decentemente ma ultimamente il lag è diventato qualcosa di vergognoso. In last stand c'è il massimo assoluto un lag talmente pesante che ogni colpo è perennemente in ritardo cure che non partono se non dopo 1/2 secondi identico problema in zona nera, spesso l'impulso si deve premere 2/3 volte per farlo avviare, medikit che usati non curano per via del lag. Ma oggi è veramente il massimo assoluto perché anche la mira non va, ogni volta che si mira con l'arma trema tutto un vero e propri tremolio continuo in fase di mira con giocatori avversari che fanno micro scatti che diventano impossibili da colpire....ora premesso che è impossibile che TUTTI e dico tutti usino dei lag switch e dopo aver controllato più volte che la mia linea va come al solito e non ci sono problemi, ma sopratutto dopo aver chiesto anche a miei amici online ed aver ricevuto conferma che anche loro hanno problemi enormi di lag e qui parliamo di italiani in varie zone dle paese e di stranieri resta solo che i vostri server hanno problemi ma problemi seri, numero scarso sicuramente e code del gioco che ultimamente forse qualche burlone o incompetente deve aver toccato causando questo schifo, guardate se è così per carità di dio il pts non lo fate più, è proprio da quando l'avete avviato stanno succedendo le peggio cose...una sola parola, INDECENTE!
p.s. e togliete questo bianco a tutta pagina che spara troppa luce, prima era molto meglio