PDA

Visualizza la versione completa : Non parte!



Araldo_01
05-23-2007, 10:34 AM
Sarò molto semplice nell'esporvi il mio problema: il gioco non parte, quando cerco di avviarlo mi fa una schermata nera ed invece di caricare il game ritorna a Windows!
Premetto che prima partiva e ci ho giocato abbondantemente, l'ho aggiornato alla versione 1.02.
Sono arrivato subito dopo l'inseguimento del goul che si ruba il diamante, il capitolo terzo se non erro.
Il mio Pc è recente, ecco la mia configurazione:
Intel Core Duo 2 E6420
1 Gb di Ram DDR2, HD SATA da 320 Gb
Geforce 8800 GTS come scheda grafica

Ho installato solo il single player xchè ho già avuto problemi mettendo anche il multy.
Neanche ve lo dico che ho le ultime ForceWare 158.22!

Grazie per l'ascolto!

Araldo_01
05-23-2007, 10:34 AM
Sarò molto semplice nell'esporvi il mio problema: il gioco non parte, quando cerco di avviarlo mi fa una schermata nera ed invece di caricare il game ritorna a Windows!
Premetto che prima partiva e ci ho giocato abbondantemente, l'ho aggiornato alla versione 1.02.
Sono arrivato subito dopo l'inseguimento del goul che si ruba il diamante, il capitolo terzo se non erro.
Il mio Pc è recente, ecco la mia configurazione:
Intel Core Duo 2 E6420
1 Gb di Ram DDR2, HD SATA da 320 Gb
Geforce 8800 GTS come scheda grafica

Ho installato solo il single player xchè ho già avuto problemi mettendo anche il multy.
Neanche ve lo dico che ho le ultime ForceWare 158.22!

Grazie per l'ascolto!

Gigi-93
05-24-2007, 07:42 AM
Forse il problema è la 8800 GTS che quando il gioco fu sviluppato ancora non c'era http://emailer.ubisoft.it/forum_smile/mumble.gif! Cmnq prova ad installare o i Driver della scheda video precedenti! http://forums-it.ubi.com/groupee_common/emoticons/icon_smile.gif
Un'altra alternativa e quella di creare un collegamento del gioco sul desktop, andare in proprietà e modificare il percorso scrivendo fuori dalle virgolette -ll lasciando uno spazio! Il gioco si avvierà al livello di dettaglio medio e non potrai modificare i dettagli grafici! http://emailer.ubisoft.it/forum_smile/bash.gif

Araldo_01
05-25-2007, 05:24 AM
Avevo capito che il problema poteva essere quello, ma le patch crrettive non dovrebbero servire a questo?
Possibile che sinora chiunque si compra una 8800 si attacca con il 90% dei giochi??

ZeroOttantotto
05-26-2007, 12:31 AM
non è assolutamente un problema della 8800 gts io ho sia quella scheda che il gioco e tutto funziona alla grande

Araldo_01
05-26-2007, 03:33 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content"> non è assolutamente un problema della 8800 gts io ho sia quella scheda che il gioco e tutto funziona alla grande </div></BLOCKQUOTE>

Che versione di Driver utilizzi?

Malaglar
05-27-2007, 07:00 AM
Prova uno di questi Driver (sono tutte compatibili, ma alcuni sono + nuovi, altri + stabili, come descritto in eng): NGOHQ (http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=10)