PDA

Visualizza la versione completa : Assassin's Creed II - Il gioco non parte



vincenzo1279
09-10-2017, 12:54 PM
Ciao a tutti

Ho acquistato tramite Origin il gioco Assassin's Creed II. Una volta scaricato ed installato, il gioco non parte e si aprono delle finestre con il messaggio "The procedure entry point cef_browser_create_sync could not be located in the dynamic link library libcef-dll". Che cosa devo fare? Qualcuno ha il mio stesso problema?

Shamano
09-10-2017, 05:06 PM
Ciao e benvenuto! :)
In questo caso i file di Uplay non sono stati correttamente aggiornati. Ti basta riscaricare Uplay da questo link: https://uplay.ubi.com/
e installare Uplay "sopra" al vecchio Uplay, cioè senza disinstallarlo.
Così verranno copiati i file corretti e non avrai più problemi.
PS: assicurati che Uplay "vecchio" non sia in esecuzione prima di installare quello nuovo, altrimenti i file nuovi non potranno essere copiati.
Aggiornaci, ciao!

PS: ho visto ora che l'hai acquistato su Origin, ti conviene in ogni caso installare Uplay :)

Stefano781
10-27-2017, 10:39 PM
Io non ricevo il suo stesso messaggio di errore ma una volta che sincronizza i dati delle partite col cloud nella fase che chiude la finestra delle sync non succede nient'altro e non parte, non visualizzo neanche il logo se ce n'è uno tipo quello di syndacate ,,^,, prima dell'avvio del gioco.... Cosa altrettanto strana é che il programma ge force experience di nvidia non lo vede neanche installato, come se il gioco nel pc non esistesse, ma i file del download ci sono e li ho verificati da uplay

Stefano781
10-28-2017, 02:09 PM
C'è qualcuno o sono una particella di sodio?

VdV_iTa
10-29-2017, 10:44 AM
No no non sei l'unico, anzi, si stanno inventando la storiella che chi ha processori AMD "vecchi" il gioco non parte, a parte la cosa sleale secondo me, succede anche a chi ha processori i7, i5 e Ryzen, quindi è qualcos'altro...se vai sul forum internazionale o solo quelli esteri è pieno di casi ( e di gente inxxxxxta nera)...

VdV_iTa
10-29-2017, 11:38 AM
No no non sei l'unico, anzi, si stanno inventando la storiella che chi ha processori AMD "vecchi" il gioco non parte, a parte la cosa sleale secondo me, succede anche a chi ha processori i7, i5 e Ryzen, quindi è qualcos'altro...se vai sul forum internazionale o solo quelli esteri è pieno di casi ( e di gente inxxxxxta nera)...

Perdonatemi il mio messaggio è riferito ad Assassin's creed Origins e no il secondo capitolo...

Stefano781
10-29-2017, 12:17 PM
Per fortuna faccio in tempo a chiedere il rimborso, aspetterò fino a domani se ubi non rilascia qualche patch correttiva chiedo rimborso

Hiromi-Yureei
10-29-2017, 05:08 PM
Anche io ho lo stesso problema parte il gioco come inizia la partita esce caricamento dati dal cloud e poi niente succede ubi risolvi velocemente

Stefano781
10-29-2017, 05:26 PM
Esatto stessa anomalia, che hardware hai?

Molla1990
11-08-2017, 10:35 PM
Salve a tutti.. mi compare un errore appena provo a lanciare il gioco .. schermata piccola con scritto ACOring.exe error inizializing.. cosa può essere?