PDA

Visualizza la versione completa : Mancato avvio Prove degli Dei



cigno90x
01-09-2018, 10:29 AM
Salve penso di avere un problema o un bug ,in questi mesi non ho mai potuto affrontare le prove degli dei per tempo ,poi oggi ho letto che sono disponibili da oggi 9 gennaio,come da titolo non mi si avvia la missione ,anzi proprio non mi compare il segnalino sulla mappa (blu o oro ) e nemmeno su missioni eventi o principali ,sono al livello 40 e ho completato tutte le missioni quindi finito il gioco (patch attuale 1.10),ora non so se è un problema che hanno riscontrato molti altri utenti,magari qui sapete dirmi di più, poi proverò a reistallare il gioco ,grazie comunque.

Andrea_Sara07
01-09-2018, 08:06 PM
Salve penso di avere un problema o un bug ,in questi mesi non ho mai potuto affrontare le prove degli dei per tempo ,poi oggi ho letto che sono disponibili da oggi 9 gennaio,come da titolo non mi si avvia la missione ,anzi proprio non mi compare il segnalino sulla mappa (blu o oro ) e nemmeno su missioni eventi o principali ,sono al livello 40 e ho completato tutte le missioni quindi finito il gioco (patch attuale 1.10),ora non so se è un problema che hanno riscontrato molti altri utenti,magari qui sapete dirmi di più, poi proverò a reistallare il gioco ,grazie comunque.

Buonasera Cigno90 :D
Non preoccuparti,é perfettamente normale,considerando che il tuo messaggio qui sul Forum risale a circa le 12:00 di oggi ;)

Anche alla scorsa serie di eventi sulle Prove degli Dei ho riscontrato questo aspetto con la mia compagna. Infatti le Prove (per noi in Italia) sono disponibili nel primo pomeriggio della data indicata (infatti ci sono al momento).

Questo dipende dal fatto che la data si basa su vari fusi orari,quindi bisogna aspettare che il Server li attivi per tutti nel globo :)

Se può esserti utile,ieri hanno pubblicato un articolo completo sul pagina ufficiale,dove puoi trovare altre info oltre le Prove degli Dei. Spero ti sia stato d'aiuto :D

https://assassinscreed.ubisoft.com/game/it-it/news/index.aspx