PDA

Visualizza la versione completa : Bug sincronizzazione salvataggi, trofei, sfide club



Flavio83
10-19-2018, 08:29 PM
Salve,
Da ormai una settimana ho un bug estremamente fastidioso che affligge il mio Uplay, all'uscita del gioco durante la fase di sincronizzazione dei salvataggi con il cloud, l'avanzamento della sincronizzazione è molto lento e arrivata la barra al 100% mi compare l'errore "Impossibile sincronizzare i salvataggi", ho aperto un ticket e contattato l'assistenza tramite twitter ma non ho ancora ricevuto nessuna risposta. C'è qualche soluzione possibile?
Ho già disintallato e reinstallato Uplay.

In più ho notato che le sfide club non vengono più sbloccate e oggi di punto in bianco mi sono comparsi i messaggi di ottenimento dei trofei che già avevo e per curiosità andando a vedere nell'elenco dei trofei e effettivamente risultano tutti sbloccati in data odierna.

Qualche idea?
Il problema principale è successo dopo che sono stato costretto a giocare in modalità offline per un paio di giorni a causa di un guasto alla linea telefonica.

Ubi-Redrus
10-22-2018, 04:59 PM
Salve,
Da ormai una settimana ho un bug estremamente fastidioso che affligge il mio Uplay, all'uscita del gioco durante la fase di sincronizzazione dei salvataggi con il cloud, l'avanzamento della sincronizzazione è molto lento e arrivata la barra al 100% mi compare l'errore "Impossibile sincronizzare i salvataggi", ho aperto un ticket e contattato l'assistenza tramite twitter ma non ho ancora ricevuto nessuna risposta. C'è qualche soluzione possibile?
Ho già disintallato e reinstallato Uplay.

In più ho notato che le sfide club non vengono più sbloccate e oggi di punto in bianco mi sono comparsi i messaggi di ottenimento dei trofei che già avevo e per curiosità andando a vedere nell'elenco dei trofei e effettivamente risultano tutti sbloccati in data odierna.

Qualche idea?
Il problema principale è successo dopo che sono stato costretto a giocare in modalità offline per un paio di giorni a causa di un guasto alla linea telefonica.

Ciao Flavio, purtroppo il nostro supporto al momento ha un carico molto elevato di contatti e ci vuole più tempo per ricevere una risposta :(

Nel frattempo però ti consiglierei di provare a seguire i passaggi inseriti in queste guide, in caso ti aiutino a risolvere:
• https://support.ubi.com/it-IT/Faqs/000032924/
• https://support.ubi.com/it-IT/faqs/000025657/