PDA

Visualizza la versione completa : Bug ep 3 eredità della prima lama ancora presente dopo aggiornamento 1.20!!



sixforlife96i
04-04-2019, 06:55 PM
Ciao a tutti, ho un problema con il terzo episodio del primo DLC (che ho finito) da quando è uscito, cioè non mi ha fatto fare la battaglia contro gli Immortali : dopo essere morto per 2 volte nello scontro contro gli immortali e aver premuto "x" per far ricaricare il salvataggio precedente per rifare la battaglia (come dopo ogni desincronizzazione) la seconda volta mi ha completamente saltato la battaglia e le cut-scenes, dove si trova Nataka morto e c'è il litigio con Dario, e mi ha fatto riprendere direttamente con la missione in Messenia… Di conseguenza ho ancora attiva la missione di uccidere i membri dell'ordine del dominio con la scritta "6/7", nel menù della setta sul magio mancante (quello subito alla sinistra di Amorge) esce "continua nel tuo retaggio per incontrare il magio" e non posso ottenere la spada dei re dal fabbro e gli ultimi due trofei.

Qualcun altro ha avuto questo problema? Perchè avevo anche scritto a inizio mese sul forum inglese ( https://forums.ubi.com/showthread.php/2011858-Legacy-of-the-first-blade-ep-3-big-bug-help! ) e ho visto che almeno una decina di persone hanno avuto lo stesso identico problema mio e, poco più tardi, gli sviluppatori hanno commentato che l'argomento della discussione era diventata una "known issues" e che sarebbe stata fixata nel successivo aggiornamento, che di fatto è quello uscito oggi (1.20)... Qualcun altro aspettava questo aggiornamento anche per questo? Avete risolto magari in qualche altro modo? Spero possiate aiutarmi.
Grazie.


(Linko anche il post a cui hanno risposto gli sviluppatori https://forums.ubi.com/showthread.php/2007908-Order-of-Dominion-The-Immortals-Battle-Disappeared )