1. #131
    C'è un modo per risolvere il problema della "sincronizzazione salvataggi fallita"?

    Ho provato a togliere il firewall, ad eseguire il launcher come amministratore e anche a reinstallare quest'ultimo, ma nulla di questo funziona...

    C'è un modo per risolvere?

    Grazie
    Share this post

  2. #132
    Originariamente inviato da Ahylus Go to original post
    ciao a tutti

    premetto che non ho l'espansione shades of darkness

    quando avvio hm&m VI dal pc apre uplay, sincronizza i salvataggi (in automatico) clicco su play (sopra l'immagine di might & magic heroes VI shades of darkness, CHE NON HO!), parte il caricamento del gioco e prima che mi si avvia scrive "might & magic heroes VI shades of darkness ha smesso di funzionare"...

    ho disinstallato tutto e reinstallato e sempre la stessa cosa, non ho l'espansione, vorrei solo fare qualche partita al gioco base...

    qualcuno sa come risolvere???

    grazie in anticipo
    Ho lo stesso problema!
    Ieri ho acquistato la gold edition su steam e non mi parte.
    Mi da esattamente il tuo stesso errore. E la cosa non mi piace per niente visto che ho speso 10€ -.-

    Se qualcuno ha risolto mi faccia sapere!
    Grazie in anticipo! ^^
    Share this post

  3. #133
    Originariamente inviato da Drashael Go to original post
    Ho lo stesso problema!
    Ieri ho acquistato la gold edition su steam e non mi parte.
    Mi da esattamente il tuo stesso errore. E la cosa non mi piace per niente visto che ho speso 10€ -.-

    Se qualcuno ha risolto mi faccia sapere!
    Grazie in anticipo! ^^
    Stesso problema
    Appena acquistato la gold edition ma non parte neanche carica un attimo e poi dice che l'applicazione ha smesso di funzionare
    Se qualcuno ha risolto se per favore mi può dire come fare, grazie
    Share this post

  4. #134
    Io ho un pc abbastanza potente con una radeon HD6670 1GB di memoria
    Sono in possesso della complete edition e sono riuscito ad installare anche la pach 2.1.1 ma i priblemi sono i seguenti ( non ho ancora giocato le espansioni ma cominciamo bene ):
    Il video di introduzione si vede a metà schermo ( manca la parte sopra )
    Quando si recluta un nuovo eroe con quell'eroe non smuove più la visuale mappa ( succedeva anche con la versione BASE e GOLD )
    Ogni tanto si blocca.
    Vi sono frequenti scollegamenti dal conflux ( mi tocca salvare frequentemente ) succedeva anche con le altre versioni ma più raramente.
    Share this post

  5. #135
    Disinstalla tutto la complete edition ha l'aggiornamento alla 2.0.0 poi se hai i CD originali scarica la pach 2.1 RETAIL e poi la 2.1.1 RETAIL non sbagliare con la digital che non va nella complete ci sono i codici per attivare le 2 espansioni
    Share this post

  6. #136
    per il video di introduzione che si vede a metà schermo ( manca la parte sopra )
    sul sito in inglese mi è stato detto che è un ultima pach di windows 7 la MS13-057/KB 2803821/KB 2834904 che a molti a creato problemi di questo tipo e quindi bisogna disinstallarla .
    Questo per chi interessa
    Share this post

  7. #137

    Problemi con l'istallazine dell'espansione

    salve ho comprato oggi l'espansione di heroes 6 shades of darkness ma nn mi istalla ne il gioco ne la patch mi ha istallato fino alla patch 1.8 e nella schermata in basso del gioco ho scritto 1.8 ho provato a fare come avete stritto nel suggerimento ovvero disistallare il gioco completo e reistallarlo inserendo le patch manualmente ma quando arrivo all'istallazione della patch 2.1.0 mi dice: impossibile applicare la patch poiche might & magic heroes VI Shades of Darkness non è stato istallato ... cosa devo fare per farlo andare ??? premetto che non ho cancellato l'utente grazie mille distinti saluti
    Share this post

  8. #138
    se hai i CD originali scarica la pach 2.1 RETAIL e poi la 2.1.1 RETAIL non sbagliare con la digital che non va
    Share this post

  9. #139
    Cari amici della Ubisoft, perché continuate a prendere in giro i vostri clienti cercando scuse assurde per chi denuncia il mancato o il corretto funzionamento del gioco. Ditelo chiaramente che è un gioco uscito difettoso e che solo nel caso si incrocino (in maniera forse imprevedibile) determinate specifiche (sk video+cpu+sk madre) il gioco funziona. Comprato già da circa sei mesi, l'ho provato su due PC diversi (con configurazioni alte CPU quad a 2,8 GHz e duo a3,3 gh - sk video nvidia 9600 e 630 gt - 8 gb ram - S.O. Vista e 7). Nel primo caso il gioco non si installava nemmeno. Contattata l'assistenza tecnica, installati tutti gli aggiornamenti possibili, perso due mesi, il gioco non è mai partito. Sul secondo PC il gioco si è installato regolarmente, parte, ma ogni 5-10 minuti va in crash il gioco e devo ripartire. Levati filtri al pannello video, sospeso anti-virus, messo al minimo tutte le opzioni video sia sul gioco che sulla scheda ma non c'è niente da fare. Il gioco si imballa sempre. Giusto per capirci, in 7 c'è una piccola applicazione (anche in vista credo) che oltre a valutare i giochi installati, interfacciandosi con la sk video da una serie di giochi e le possibili migliorie per farli funzionare al top.Bene a quasi tutti i giochi dice buona funzionalità, ottima funzionalità ecc. Ma quando arriva a HoMM6 sapete cosa dice: SCONSIGLIATO. Ecco, è quello che dico anche io. Non lo comprate così evitate di intossicarvi perché il funzionamento è un terno al lotto
    Share this post

  10. #140
    Originariamente inviato da urbisrocca Go to original post
    Quello di Gallonero e altri utenti del forum è anche il mio problema, quindi per illustrarlo farò un copia incolla:

    Mettiamo che clikko per entrare in una mia città.

    1. Caricamento…
    2. La città si apre…
    3. Clikko per costruire… Tutto si BLOCCA! L’audio rimane attivo e sul display del monitor è tutto bloccato a parte il cursore del mouse. La cosa strana è che dietro lo screen bloccato tutto sembra procedere normalmente.
    Infatti se uso ctrl+alt+canc il gioco risulta in esecuzione. Ho una configuarazione di tutto rispetto che per giunta mi permette di giocare alla massima risoluzione e al massimo dettaglio grafico titoli come FarCry 3, Dishonored e Elder Scrolls Skyrim senza problemi di sorta.

    Devo anche aggiungere che ho giocato con HoMM VI anche con un portatile Quosmio x300 munito di scheda video Nvidia GeForce 9800 gts senza problemi; deduco che la presunta incompatibilità con le Nvidia che il forum sembra attibuire a HoMM VI è, per quanto mi riguarda, priva di fondamento.Aggiungo che il gentile signor Flavio (assistenza Ubisoft) mi ha consigliato la disinstallazione del Nvidia Driver Audio HD x.x.xx.x . Questa è sembrata (per un pomeriggio intero ho giocato senza alcun freeze) la soluzione del problema, poi tutto come prima.
    Grazie dell'attenzione e per eventuali suggerimenti.
    Augusto
    E hanno detto un'altra caxxata. Perché io ho gli stessi problemi. Però guarda un po'.......... non ho mai avuto installato i driver nvidia audio hd.
    P.S. non fatevi infinocchiare da chi vi dice di sostituire i driver nvidia perché la colpa non è loro. Forse lo è, ma non è cambiando i driver che risolverete qualcosa. io ho provato i 301.42 i 311.06 e gli ultimissimi (mi sembra 314 e qualcosa). Il gioco si imballa lo stesso

    P.P.S. dal basso della mia esperienza credo "semplicemente" che sia un problema di sistema operativo. Cioè tutti i problemi vengono riscontrati quasi sempre con l'utilizzo di vista e seven. Un mio amico, con una configurazione molto inferiore alla mia ma con il buon vecchio XP - S.P. 2 non ha mai avuto problemi di sorta. Credo anche di sapere il perché anche se tecnicamente non so spiegarlo. I nuovi s.o. hanno una piccola applicazione che dovrebbe gestire qualunque gioco si installi sul pc. Infatti l'esecutivo viene messo sempre in questa cartella/applicazione senza nemmeno creare un collegamento sul desktop. Ecco, io credo che sia questa inutile innovazione, unita a qualche problema che Heroes VI ha già di suo, ha rendere infruibile il gioco. Il problema è che i driver hardware per XP stanno quasi scomparendo. i nuovi prodotti non li portano proprio più. Ho comprato da un paio di mesi il novo pc ed ho fatto una lotta col venditore per avere XP. Mi sono dovuto poi arrendere all'evidenza in quanto,effettivamente, i driver XP non ci sono più. Per esempio in ufficio, ho un HP pavillion precostituito comprato 5-6 anni fa. Tempofa ho dovuto formattare e reinstallare tutto. Beh, XO non l'ho potuto più mettere perché persino sul sito ufficiale HP sono spariti i driver. Ovviamente lo fanno per far vendere queste semi-cagate di S.O cherispondono al nome di 7 e vista.
    Share this post