1. #141
    AIUTO!!!!
    MI è SUCCESSA UNA COSA STRANA.
    Ieri ho giocato e salvato la partita.
    poi uscendo da gioco mi si è impiantato il PC.

    Oggi ho riprovato a giocare ma SOLO quando provo a connettermi al CONFLUX il gioco si blocca e dice H6 ja smesso di funzionare...
    Con la modalità OFFLINE funziona... quando faccio la connessione al conflux si blocca..
    Ho provato anche a disistallare e reistallare tutto ma il problema persiste..
    Sapete darmi una mano?

    Grazie mille
    ciao
    Share this post

  2. #142
    Originariamente inviato da GalloNero Go to original post
    Se il problema si verificasse SOLO ogni 2 ore ci farei la firma credimi...

    HAHAHAHAHAHA!!! A chi lo dici. Anche io firmerei subito per avere 2 ore di gioco ininterrotto.

    Comunque voglio segnalare agli utenti (e spero di non piangermi addosso) che ho installato la patch 2.1.0 e, fino ad ora, non ho più il freeze all'interno delle città. Resta sempre il problema che, per l'ennesima volta, Ubisoft si è comportata con i propri clienti italiani in maniera vergognosa visto che ho dovuto scoprire l'esistenza di questa patch guardando il sito in inglese. Ho comprato la versione in DVD ergo ho applicato la patch RETAIL. Attenzione, il sito in inglese dice di disinstallare il gioco (fatte salve le partite ed il profilo salvato),reinstallarlo e, prima di farlo partire aggiornarlo con le patch. IO non ho fatto niente di tutto questo e la patch si è installata lo stesso. Ripeto ho una versione NON STEAM (e ne sono contento a dire il vero). La cosa ulteriormente vergognosa è che il gioco l'ho installato da meno di un mese. Eppure quando si collega per gli aggiornamenti scarica la patch solo fino alla versione 1.8. Diversamente se il gioco si scarica in rete lo da aggiornato alla patch 2.1.0. con tanto di espansione sbloccabile (10 gb di roba in tutto). Ho scaricato anche la patch 2.1.1 ma ancora non la ho installata. E se continuerò a non avere problemi non credo che la installerò. Vi terrò aggiornati.
    Share this post

  3. #143
    Allora..... finalmente con l'installazione della patch 2.1.0 riesco a giocare decentemente. Certo ho ancora qualche crash qua e la, qualche schermo nero sui combattimenti e qualche freeze. Ma adesso mi capitano una volta ogni ora, ora e mezza. Una passeggiata rispetto a prima che andava in freeze ogni volta che entravo in una città. Speriamo bene!!!
    Share this post

  4. #144
    Con la 2.1 finalmente nessun problema! Mai piu` avuto un CRASH... mi viene da piangere... dopo mesi di PURA AGONIA!

    C`e` da dire solo una cosa: UBISOFT VERGOGNOSA.

    Sono passati MESI su MESI per risolvere il problema!

    Al massimo fate uscire il gioco in BETA TESTING GRATIS la prossima volta... almeno se ci saranno problemi nessuno puo` lamentarsi!
    Share this post

  5. #145
    Ciao a tutti. Io ho questo problema: non riesco a fare un download completo della 2.1
    Ogni volta che faccio partire il download arriva a 980mb o giù di li e mi si arresta. Poi ovviamente mi dice, se lancio l'installazione, che il file è compromesso.
    Siccome ho comprato l'espansione ho letto che devo obbligatoriamente avere tale patch per farla girare... qualcuno mi aiuta gentilmente?
    Share this post

  6. #146
    ciao a tutti!!!

    finalmente dopo un anno e mezzo, si, proprio un anno e mezzo, sono riuscito ad installare heroes VI sul mio pc, o meglio, il mio NUOVO pc, su quello vecchio se tiravo fuori il gioco si metteva a piangere :P

    ora ho un i7 con 8 giga di memoria 64bit, windows 8.1 e scheda grafica nvidia geforce GT 620

    non sono un grande smanettone, e, sopratutto, conosco pochissimo wondows 8, che sto utilizzando ora per la prima volta, il mio problema è semplice: mi fa vedere le battaglie, le schermate di gioco e la schermata inizale, come fosse in 3D ... credo, ma non ne sono sicuro, che la mia sia una scheda 3D, ma non mi risulta di averlo attivato, non riesco a capire se il problema risiede nel gioco e nella mia scheda video

    qualcuno mi può aiutare??? TKS

    aggiungo: si è intallata la pacth 1.8, leggevo della 2.1, mi conviene aggiornare??
    Share this post

  7. #147
    risolto!!!

    era un problema di impostazione della scheda video, l'ho scoperto per caso
    Share this post

  8. #148
    Originariamente inviato da turko_75 Go to original post
    Ciao e benvenuto,

    difficile capire perché tu non riesca a completare il download... potrebbe dipendere da diverse cose, se riesci a iniziarlo significa che globalmente non hai problemi di accesso al file. Potrebbe essere l'antivirus, un errore durante la connessione, un qualche file temporaneo che crea problemi, ecc. Credo che la cosa migliore sia contattare il supporto tecnico:

    https://support.ubi.com/it-IT/index.aspx

    In alto a sinistra trovi la voce "Le mie richieste", dove puoi aprire un ticket.
    Fornisci loro tutti i dettagli sulla tua configurazione PC e la connessione a Internet.

    Ciao
    Buongiorno, ho acquistato col mio indirizzo mail i seguenti:
    Prodotto: Might & Magic® Heroes® VI - Shades of Darkness Piattaforma: PC Q.tà ordinata: 1 Importo: 17,38€
    Numero di serie:
    Prodotto: Might & Magic® Heroes® VI - Complete Edition Piattaforma: PC Q.tà ordinata: 1 Importo: 34,77€
    Numero di serie:
    Quando mi collego su UPLAY mi dice che il codice è intestato a qualcun altro. Ho provato a scrivere al supporto ma quando mandi la richiesta da un messaggio di errore e che sono dispiaciuti.
    Per di più non ho capito ancora da dove azzo devo scaricare il gioco(se qualcuno ha un link qualcosa gli sono gratto). Sul sito dove ho fato l'acquisti mi dice : clicca qui per scaricare l'archivio rar che contiene solo dei file .mp3.
    Ma stiamo scherzando? Meno male che ho le fatture del pagamento, se si può mi metto in file a farvi causa.
    Share this post

  9. #149
    Originariamente inviato da turko_75 Go to original post
    Ciao e benvenuto,

    devi contattare il supporto in quanto il forum è uno spazio a disposizione degli utenti, ma non ha una connessione diretta con l'assistenza.
    La pagina dove hai provato a contattare l'assistenza è questa:

    https://support.ubi.com/it-IT/

    o

    2 minuti fa ho provato ad inviare la richiesta e questo e la risposta:
    Si e' verificato un errore nello script.

    Siamo spiacenti – provvederemo a risolvere il problema quanto prima. Clicca qui per ritornare nella Home page.
    Share this post

  10. #150
    Buonasera ho Might and Magic Heroes VI Complete Edition aggiornata alla 2.1.1 (pc fisso gpu nvidia gtx 680) ed ho appena letto l'intera discussione. Ho lo stesso problema dell'utente "gallonero" (schermata nera ogni tanto). il problema era fastidioso in quanto si presentava spesso ma superabile perchè bastava salvare spesso. Ma ora, alla campagna dei demoni non mi carica il terzo capitolo (subito dopo aver sconfitto la regina ragno). Ho provato di tutto ma niente...

    Come fare?
    Share this post