1. #1
    Salve, ho acquistato oggi pomeriggio DM. E' partito senza problemi e ho completato il livello del tutorial, e durante il caricamento del primo capitolo mi apparso questo errore "L'istruzione 0x2408b219 ha fatto riferimento alla memoria 0x2041fd50 e la memoria non pu essere READ". A questo punto ho disinstallato e reinstallato tutto. Riprovando... arrivato alla prima porta il gioco crashato dicendo una cosa simile a "Il motore ha fatto un errore irreversibile"
    Aiutatemi per favore!

    configurazione pc
    mother: asus a8n-e nforce 4 ultra
    athlon 64 3000+
    1gb ram ddr
    sapphire x1900xt 256mb
    audigy2 zs platinum
    Share this post

  2. #2
    Salve, ho acquistato oggi pomeriggio DM. E' partito senza problemi e ho completato il livello del tutorial, e durante il caricamento del primo capitolo mi apparso questo errore "L'istruzione 0x2408b219 ha fatto riferimento alla memoria 0x2041fd50 e la memoria non pu essere READ". A questo punto ho disinstallato e reinstallato tutto. Riprovando... arrivato alla prima porta il gioco crashato dicendo una cosa simile a "Il motore ha fatto un errore irreversibile"
    Aiutatemi per favore!

    configurazione pc
    mother: asus a8n-e nforce 4 ultra
    athlon 64 3000+
    1gb ram ddr
    sapphire x1900xt 256mb
    audigy2 zs platinum
    Share this post

  3. #3
    ho scordato di scriverlo, come driver uso i 6.9 ora. Gli ultimi direi, cmq prover come dici tu. Grazie.
    Se qualcuno ha altre idee sono sempre ben accette!
    Share this post

  4. #4
    Dici che 70gb bastano?
    Cmq ho provato con i Catalyst 6.8 ma niente... anzi sta volta saltato appena caricato il salvataggio. Provo ad abbassare qualcosa nella grafica sta volta... e speriamo...
    Share this post

  5. #5
    sempre meglio... ho abbassato tutti i dettagli a come sono consigliati dal gioco.. rifaccio il tutorial tutto perfetto... mi carica il 1capitolo... arriva quasta volta dopo la meta (prima manco a un quarto arrivava) e mi rifa lo stesso errore. L'altro errore che spunta a volte dice "internal driver error in idirect3d device9:: present()" tra l'altro questo errore viene spesso e volentieri ad un altro mio amico che ha comprato il gioco con me ieri... AIUTOOOO
    Share this post

  6. #6
    gli stessi problemi erano causati da x3,simulatore spaziale,ragazzi saro drastico:
    le schede ati non andavano bene e non vanno bene fanno schifo,cambia scheda,
    ho una geforce 7600gt,1gb di memoria driver video91.47,caricamenti in 2minuti,40 secondi
    o non giocherai mai bene coi giochi di ultima generazione,geforce,geforce,geforce......!
    Share this post

  7. #7
    Guarda, non per dire, ma mi sembri un p un fanboy di nvidia (visto questo post e l'altro dove dicevi sempre che le ATi fanno schifo il che non vero.)

    Comunque, Dataris, prova a fare una cosa: disattiva l'hdr e vedi se ti carica la mappa, se dovesse riuscire a caricare la mappa, puoi sempre provare a riattivare l'hdr una volta in-game
    Share this post

  8. #8
    ma perche deve disattivare,fare cose artifizi strani,spendi 49 euro e devi giocare al massimo di quanto il prodotto offre,le ati sono ridicole ,e geforce il meglio
    all'atto pratico io gioco,col massimo di dettaglio a1280x1024,e voi non potete avete ati.
    Share this post

  9. #9
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by putzerpied:
    ma perche deve disattivare,fare cose artifizi strani,spendi 49 euro e devi giocare al massimo di quanto il prodotto offre,le ati sono ridicole ,e geforce il meglio
    all'atto pratico io gioco,col massimo di dettaglio a1280x1024,e voi non potete avete ati. </div></BLOCKQUOTE>

    Bhe nn del tt vero, un mio amico ha un intel core 2 extreme, 2gb di ram ddr2 1066mhz, 2 ati x1950 xtx in crossfire e gli gira praticamente da dio: 1600x1200 aa 4x af 8x tt i dett alti, quindi va meglio di te, e ma detto mai nessun crash, tt perfettamente liscio...
    Share this post

  10. #10
    nvidia talmente buona.. che non mi mai andata bene una scheda. la 6600gt la ho data via dopo 2 giorni... la Ati superiore, c' poco da dire.
    Share this post