1. #1
    Premetto che il gioco singleplayer mi gira benissimo , il gioco multyplayer , invece , a parte la complicatezza del capire come funzionasse sto steam senza istruzioni ne nulla , e il gioco non silancia da dentro ma bisogna uscire e ricaricarlo da steam , vabbeh' , riuscito a lanciarlo , i tempi di caricamento sono esageratamente lunghi ed a volte si impalla tutto e devo fare cntrl alt canc e spegnere l'applicazione che arrivava a bloccare il sistema , inoltre ho notato un incredibile aumento di temperatura wquando carica il muly , cosa che non accade quando sono in single player.... vabbhe' alcune3 partite sono riuscito a farle dopo aver caricato per ore , vinta una si passa alla prossima mappa ed è un terno al lotto se riuscirà a caricare la prox oppure si impallerà .... altre volte durante lo stesso gioco il gioco inizia ad andare a un fps di 1 o 2 e poi si riprende ma cmq diventa ingiocabile ..... come risolvere questi problemi?

    Io ho un p4 3.4 ghz , 1,5 gb ram e ati 9800 356 ram ...
    Share this post

  2. #2
    Premetto che il gioco singleplayer mi gira benissimo , il gioco multyplayer , invece , a parte la complicatezza del capire come funzionasse sto steam senza istruzioni ne nulla , e il gioco non silancia da dentro ma bisogna uscire e ricaricarlo da steam , vabbeh' , riuscito a lanciarlo , i tempi di caricamento sono esageratamente lunghi ed a volte si impalla tutto e devo fare cntrl alt canc e spegnere l'applicazione che arrivava a bloccare il sistema , inoltre ho notato un incredibile aumento di temperatura wquando carica il muly , cosa che non accade quando sono in single player.... vabbhe' alcune3 partite sono riuscito a farle dopo aver caricato per ore , vinta una si passa alla prossima mappa ed è un terno al lotto se riuscirà a caricare la prox oppure si impallerà .... altre volte durante lo stesso gioco il gioco inizia ad andare a un fps di 1 o 2 e poi si riprende ma cmq diventa ingiocabile ..... come risolvere questi problemi?

    Io ho un p4 3.4 ghz , 1,5 gb ram e ati 9800 356 ram ...
    Share this post

  3. #3
    Ciao.
    Ho anche io il tuo stesso problema, ho provato di tutto ma non son riuscito a capire il motivo di un caricamento così lungo e crash così frequenti nello stesso.

    Configurazione simile:
    Athlon64 3500+
    1Gb ram
    Nvidia 7800Gtx 256
    Drivers ultima versione
    Share this post

  4. #4
    Allora nessuno ha questo problema e sa come risolverlo?
    Share this post

  5. #5
    Anche io avevo quel problema l'ho risolto semplciemente abbassando un po' tutti i dettagli, togliendo l'HDR e l'antialiasing, ora il multi mi va liscio
    Share this post

  6. #6
    per risolvere i problemi tipo crash ecc in multiplayer ho risolto settando la piattaforma STEAM in "INGLESE".
    Ho notato fin da subito il gioco piu fluido e piùnesun blocco/ crash sopratutto durante il caricamento delle mappe
    Share this post

  7. #7
    a me da questo errore: steam.exe (main exception): Unable to load library Steam.dlll

    qualcono mi può aiutare?
    Share this post

  8. #8
    Questa storia dello steam in inglese non la conoscevo ^^
    Mah, a me carica sempre molto lento anche se setto tutto al minimo, purtroppo.
    Aspetterò la patch..
    Share this post