1. #1
    Allora oggi dopo mesi di attesa ho comprato Dark Messiah.
    Dopo averlo installato (ci a messo secoli) Lo lancio tranquillamente e qui la BEFFA!
    Allora in pratica mi fa vedere le tre cinematiche di avvio quella della ubisoft quella della arcane studios e quella del gioco poi sento che lavora e dopo un po smette di caricare il led rosso sul case si spenge e rimane una schermata nera......mi si e inchiodato il pc e devo riavviarlo!
    Cosa posso fare.........
    Amd athlon 64bit
    754 3000+
    1 GHZ di ram
    Ati X800pro 512 ram
    Share this post

  2. #2
    Allora oggi dopo mesi di attesa ho comprato Dark Messiah.
    Dopo averlo installato (ci a messo secoli) Lo lancio tranquillamente e qui la BEFFA!
    Allora in pratica mi fa vedere le tre cinematiche di avvio quella della ubisoft quella della arcane studios e quella del gioco poi sento che lavora e dopo un po smette di caricare il led rosso sul case si spenge e rimane una schermata nera......mi si e inchiodato il pc e devo riavviarlo!
    Cosa posso fare.........
    Amd athlon 64bit
    754 3000+
    1 GHZ di ram
    Ati X800pro 512 ram
    Share this post

  3. #3
    -Ho gli ultimi Omega Drivers
    -Ho persino tolto l anti virus vedere se era quello a dare fastidio
    -Ho 70gb di spazio liberi
    -Questo topic mi manca dove lo posso trovare?


    P.S:non riesco a trovare lo smiley che piange :'(
    Share this post

  4. #4
    Allora ho provato a disinstallare gli Omega e a mettere i driver originali della scheda fornitimi con la versione retail della X800GT...
    C'e stato un miglioramento anche se misero...
    In pratrica adesso dopo le cinematiche mi appare la schermata con su scritto Dark Messiah
    e tutto il resto per a quel punto si blocca ugualmente!
    Comunque ho notato che parecchia gente a problemi.....e un po una delusione!
    Poi ho scritto all assistenza technica domenica e gli ho allegato il mio DxDiag siamo a martedi e ancora non mi hanno risposto...
    Sul sito c e scritto che rispondono entro un giorno lavorativo!
    Share this post

  5. #5
    Adesso provo con i catalyst....
    Per cuanto riguarda le impostazioni grafiche che intendi?
    Io non riesco neanche ad accedere al menu di gioco mi si blocca dopo i primi tre filmati di presentazione appena lanci il gioco!!!!
    Share this post

  6. #6
    Allora quelli della Ubisoft mi hanno detto di provare con gli ultimi catalyst ovvere 6.10...
    Provati ma non cambia niente sempre crah !
    Speriamo bene c ho troppa voglia di giocarci a sto dark messiah......
    Comunque e vero e da un po di anni che con i giochi non ci si capisce piu niente....
    Per per esempio Oblivion mi gira da paura!
    Share this post

  7. #7
    Ho lo stesso problema. Ho mandato un messaggio a quelli della Ubisoft ma non ho ancora ricevuto risposta, mi terresti informato sugli sviluppi st impazzendo.
    Grazie ciao
    Share this post

  8. #8
    Ok ti faccio sapere quello che mi dicono....
    Idem se dovessoro informare prima te!
    Share this post

  9. #9
    Allora la Ubisoft attribuisce il problema al driver, attualmente la scheda che monto una Nvidia e ho lo stesso problema della tua Ati prover a fare come dice T45 e se non funziona prover anche con la Ati da 256 ram che avemo rimesso nella scatola.
    E dopo.......??? :-(
    Share this post

  10. #10
    Ora funziona grazie per l' aiuto T75, il problema era solamente nei driver disinstallandoli e istallandoli nuovamente stato risolto.
    Cosiglio semplice ma efficace, T45
    Se pu essere di qualche utilit posso provare lo stesso sistema sulla Ati.
    Ciao
    Share this post