1. #11
    Originariamente inviato da turko_75 Go to original post
    Dubito che dipenda dai server Ubisoft, per verificare ho appena fatto una partita veloce a Caccia all'uomo e ha funzionato benissimo. Sto tuttora continuando...
    Hai provato a verificare se altri giochi lo fanno, se ad esempio in altri orari la cosa sembra funzionare. Contatta anche il supporto per condividere con loro il problema.
    Ma ripeto al momento il multiplayer sembra funzionare bene e senza problemi.
    Io ho NAT verde e una 7 Mega di Tiscali.
    Ciao
    Io ho sempre avuto nat giallo e a volte verde, ma questo dai precedenti Assassin's Creed, e non mi mai capitata una cosa del genere. Mai.
    In questo momento si ripreso, ma la seconda volta che me lo fa, e per inciso, la connessione andata via MENTRE giocavo. Assurdo!
    Share this post

  2. #12
    io sono da 4 giorni e passa in modalit limitato tutto rosso qualcuno sa come risolverlo? la rottura che non mi fa neanche giocare al dlc se non sono connesso a uplay
    Share this post

  3. #13
    @goku19911 Magari il problema dovuto alla tua connessione. Certo che i server di Ubisoft per AC3 mutliplayer non sono il massimo. Io ho giocato 5 anni fa con un'Alice 7 mega con ping superiore a 50, c'erano dei lag ogni tanto e ho sempre pensato dipendesse dalla mia adsl. Una settimana fa ho reinstallato AC3 per provare a giocare al multiplayer con la mia Timsmart 100 mega con ping sotto i 15, sembrer strano ma quasi quasi ancora peggio, deduco che il problema il server scadente dedicato ad AC3.
    Share this post

  4. #14
    Sorvolando sul fatto che questo topic sia datato 2013/2014 reg , e che quindi i commentatori saranno off da anni, i Server di A.C. multiplayer sono ormai datati (ed anzi che ancora esistono e non li hanno chiusi), ed anche con un 100 mega non si ottiene differenza , poich non sono tarati per la tecnologia corrente. .

    Al tempo,con un 20 mega giocavi sereno (dipendeva anche dal "traffico"), ma non ho memoria di esperienze online perfette qualunque gioco affrontassi online. Non questione di A.C. o Ubisoft , proprio la console che mi ha sempre tradito ahahah xD

    Comunque non preoccuperei troppo di modalit provvisorie e stanby delle funzioni online,sono server ormai abbandonati.
    Share this post

  5. #15
    @Stefanini_07 Si ma il post di goku10011 recente, altrimenti non avrei risposto. Comunque ho notato che ci sono ancora tanti giocatori e ogni giorno c' qualcuno nuovo, di sera dopo le 17:30 ce ne sono tanti, non pensavo di trovare ancora tutti questi utenti. Come ho gi detto ho reinstallato AC3 per provare la fibra, adesso ho la Nat sempre verde mentre al tempo era sempre arancione o peggio rossa, mentre i lag probabilmente sono dovuti ai server. Se avessero fatto in modo di unire tutte le piattaforme console e pc in un unico server gli utenti sarebbero stati veramente tanti. Ma non so se possibile farlo.
    Share this post

  6. #16
    Originariamente inviato da Stefanini_07 Go to original post
    Sorvolando sul fatto che questo topic sia datato 2013/2014 reg , e che quindi i commentatori saranno off da anni, i Server di A.C. multiplayer sono ormai datati (ed anzi che ancora esistono e non li hanno chiusi), ed anche con un 100 mega non si ottiene differenza , poich non sono tarati per la tecnologia corrente. .

    Al tempo,con un 20 mega giocavi sereno (dipendeva anche dal "traffico"), ma non ho memoria di esperienze online perfette qualunque gioco affrontassi online. Non questione di A.C. o Ubisoft , proprio la console che mi ha sempre tradito ahahah xD

    Comunque non preoccuperei troppo di modalit provvisorie e stanby delle funzioni online,sono server ormai abbandonati.
    Stefano dice giusto,erano pi le manutenzioni del PlayStation Network che davano problemi per giocare,pi che i giochi in s. Infatti se non v il PSN,qualunque gioco online diventa inaccessibile (ed cos ancora oggi) .

    Comunque sono giochi vecchi,non c' nemmeno un'affluenza di gente oltre i soliti stanziali con prestigi di 80 ahahah xD ..quindi dubito ci siano manutenzioni ancora oggi,ed io lo so bene visto che alle volte ci vado a giocare ... comunque sia vi lascio il link del supporto nel dubbio,che tante volte utile :

    https://support.ubi.com/it-IT/Cases/New

    P.S. Oltre a sentire il supporto ufficiale, ricordate raga che pu essere utile usare la connessione via cavo invece del wifi,che la connessione host sui vecchi A.C. molto ostica e rompiballe
    Share this post

  7. #17
    @Dedalo_07 Non so del PSN visto che gioco al pc, ma i problemi sono gli stessi di 5 anni fa, semplicemente dei lag, ma neanche cos spesso comunque, succede ogni tanto e su alcuni utenti in particolare, magari hanno connessioni scadenti. Io sono prestigio 12, l'ho raggiunto 5 anni fa dopo aver giocato per 1 mese e mezzo, poi avevo dovuto riformattare il pc e non lo pi reinstallato. Che siano tutti utenti prestigio superiore a 80 non vero, ieri erano tutti utenti nuovi con livelli bassissimi. Ci sono alcuni prestigio ma non pi di tanto. Per quanto riguarda la connessione oggi uso il cavo ethernet mentre 5 anni fa usavo il wifi connesso a una power line di TPlink, ti posso garantire che era comunque buona.
    Share this post