🛈 Annuncio
Ciao a tutti! I forum di The Crew sono stati archiviati e sono accessibili in modalità sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #1

    The Crew: le cuffie non funzionano

    Io ho The Crew e non riesco a capire perché quando entro nel gioco, appena posso guidare la macchina , le cuffie non funzionano più.
    Appena lancio il gioco e ho le cuffie collegate si sente l'intro, il trailer, e la musica del menu ma quando faccio continua l'audio passa dalle cuffie all'audio del PC,
    anche se connetto le casse non funzionano.
    Ho provato a cercare nelle impostazioni audio ma non c'è nessuna voce al riguardo.

    Come risolvo??


    P.S le cuffie funzionano bene in tutti gli altri giochi e app.
    Share this post

  2. #2
    L'avatar di Shamano Assassin's Creed & The Division Moderator
    Registrato dal
    Mar 2008
    residenza
    Milano
    Messaggi
    978
    Ostrega che roba strana! Senti ma hai già sentito il Supporto? ( https://support.ubi.com/it-IT/ )
    Share this post

  3. #3
    Grazie.
    Non sono andato al supporto Ubisoft perché non mi sembrava un problema così grave.
    Share this post

  4. #4
    L'avatar di Shamano Assassin's Creed & The Division Moderator
    Registrato dal
    Mar 2008
    residenza
    Milano
    Messaggi
    978
    Originariamente inviato da Pitchmark Go to original post
    Grazie.
    Non sono andato al supporto Ubisoft perché non mi sembrava un problema così grave.
    Mi spiace non saperti aiutare, se trovo qualcosa in giro ti avviso
    Share this post