🛈 Annuncio
Ciao a tutti! I forum di Assassin's Creed sono stati archiviati e sono accessibili in modalit sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #1

    Assassin's Creed IV l'immagine balla.

    Salve a tutti. Ho installato il gioco su questo pc: Windows 10 Home 64 bit - Processore: Intel(R) Core(TM) i5-4460 CPU @ 3.20 GHz - Memoria installata (RAM) 8,00 GB - Scheda Video: Radeon R7 200 series su DDR3 2Gb.
    I precedenti andavano tutti quanti. Adesso questo qui come lo avvio l'immagine inizia a sembrare che subisce un terremoto. Cosa posso fare per rimediare?
    Share this post

  2. #2
    L'avatar di Shamano Assassin's Creed & The Division Moderator
    Registrato dal
    Mar 2008
    residenza
    Milano
    Messaggi
    978
    Ciao e benvenuto sul forum
    Ti consiglio di aprire un ticket all'Assistenza per farti dare una mano qui: https://support.ubi.com/it-IT/

    Aggiornaci, ciao!
    Share this post

  3. #3
    L'avatar di S.V. Splinter Cell & Far Cry Moderator
    Registrato dal
    Feb 2008
    Messaggi
    3,308
    Originariamente inviato da Akenaton2013 Go to original post
    Salve a tutti. Ho installato il gioco su questo pc: Windows 10 Home 64 bit - Processore: Intel(R) Core(TM) i5-4460 CPU @ 3.20 GHz - Memoria installata (RAM) 8,00 GB - Scheda Video: Radeon R7 200 series su DDR3 2Gb.
    I precedenti andavano tutti quanti. Adesso questo qui come lo avvio l'immagine inizia a sembrare che subisce un terremoto. Cosa posso fare per rimediare?
    Ciao, come consigliato dal buon Shamano vai subito di Assistenza Tecnica.

    Nel frattempo, controlla che i driver della scheda AMD siano aggiornati all'ultima versione.
    Share this post