🛈 Annuncio
Ciao a tutti! I forum di Assassin's Creed sono stati archiviati e sono accessibili in modalità sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #1

    Acu.exe ha smesso di funzionare

    Salve a tutti, ho comprato il gioco Assassin's Creed Unity per pc (quest'ultimo di nuova generazione), so benissimo che Unity è stato sviluppato male, ma al momento c'è solo un problema fastidiosissimo che non riesco a risolvere in alcun modo: il crash del gioco dopo15 minuti dall'avvio. Avvio il gioco, inizio la mia sessione e dopo 15 minuti si chiude e appare il relativo mess "acu.exe ha smesso di funzionare". Ho provato ad avviare uplay in modalità offline, niente; provato a cancellare l'eseguibile acu.exe e farlo riscaricare da uplay, niente. Cosa devo fare? Le patch risolvono qualcosa? Se sì, mi direste dove scaricare patch e update? Per favore, non dico di risolvere tutti i bug di cui soffre il gioco, ma almeno evitare che crashi ogni 15 minuti. Ultima cosa: Syndicate ha gli stessi problemi? Da premettere che ho giocato a tutta la serie principale (AC, AC2, AC Brotherhood, AC Revelations, AC3, AC4, AC Rogue) e non ho avuto problemi. Aiutatemi per favore
    Share this post

  2. #2
    L'avatar di Shamano Assassin's Creed & The Division Moderator
    Registrato dal
    Mar 2008
    residenza
    Milano
    Messaggi
    978
    Ciao e benvenuto sul forum
    E' un problema noto, dovuto a un file di Win10 che fa i capricci.

    Per "sistemare" dovresti fare un'operazione, cioè rinominare un file prima di far partire il gioco, poi fai partire il gioco, e poi quando hai finito di giocare lo rinomini come era prima.

    il file in questione è xaudio2_7.dll e si trova in 3 cartelle diverse, cioè system32, syswow64, e nella cartella di installazione di Uplay.

    Rinominali tutti e tre (che ne so, chiamali xaudio2_7_bak.dll per esempio) e fai partire il gioco, noterai che la musichetta del logo Ubisoft e Nvidia non si sentiranno, ma tutto il resto funziona.
    Quando hai finito di giocare esci da Unity, rinomini di nuovo correttamente i tre file e sei a posto.

    Syndicate è un gioiello, vai tranquillo

    Aggiornaci, ciao!
     1 people found this helpful
    Share this post

  3. #3
    Originariamente inviato da Shamano Go to original post
    Ciao e benvenuto sul forum
    E' un problema noto, dovuto a un file di Win10 che fa i capricci.

    Per "sistemare" dovresti fare un'operazione, cioè rinominare un file prima di far partire il gioco, poi fai partire il gioco, e poi quando hai finito di giocare lo rinomini come era prima.

    il file in questione è xaudio2_7.dll e si trova in 3 cartelle diverse, cioè system32, syswow64, e nella cartella di installazione di Uplay.

    Rinominali tutti e tre (che ne so, chiamali xaudio2_7_bak.dll per esempio) e fai partire il gioco, noterai che la musichetta del logo Ubisoft e Nvidia non si sentiranno, ma tutto il resto funziona.
    Quando hai finito di giocare esci da Unity, rinomini di nuovo correttamente i tre file e sei a posto.

    Syndicate è un gioiello, vai tranquillo

    Aggiornaci, ciao!
    Mi hai salvato, sei un grande. Purtroppo è un rimedio un po' lungo e da eseguire ogni volta che si vuole giocare, ma ne confermo l'efficacia. Grazie mille, acquisterò anche Syndicate settimana prossima, o domani.
    Share this post

  4. #4
    L'avatar di Shamano Assassin's Creed & The Division Moderator
    Registrato dal
    Mar 2008
    residenza
    Milano
    Messaggi
    978
    Originariamente inviato da Bluewings94 Go to original post
    Mi hai salvato, sei un grande. Purtroppo è un rimedio un po' lungo e da eseguire ogni volta che si vuole giocare, ma ne confermo l'efficacia. Grazie mille, acquisterò anche Syndicate settimana prossima, o domani.
    Bella lì, sono contento tu sia riuscito! E dopo Unity vedrai che anche Syndicate ti darà soddisfazioni

    Se hai bisogno per qualsiasi cosa siamo qua

    Ciao!
     1 people found this helpful
    Share this post

  5. #5
    Originariamente inviato da Shamano Go to original post
    Ciao e benvenuto sul forum
    E' un problema noto, dovuto a un file di Win10 che fa i capricci.

    Per "sistemare" dovresti fare un'operazione, cioè rinominare un file prima di far partire il gioco, poi fai partire il gioco, e poi quando hai finito di giocare lo rinomini come era prima.

    il file in questione è xaudio2_7.dll e si trova in 3 cartelle diverse, cioè system32, syswow64, e nella cartella di installazione di Uplay.

    Rinominali tutti e tre (che ne so, chiamali xaudio2_7_bak.dll per esempio) e fai partire il gioco, noterai che la musichetta del logo Ubisoft e Nvidia non si sentiranno, ma tutto il resto funziona.
    Quando hai finito di giocare esci da Unity, rinomini di nuovo correttamente i tre file e sei a posto.

    Syndicate è un gioiello, vai tranquillo

    Aggiornaci, ciao!
    Ciao, io appena comprato il gioco, ho Windows 7 (non 10) e ho lo stesso errore, il file che hai suggerito di rinominare ce l'ho solo in system32 (non in syswow64 né nella cartella di installazione di Uplay), ma anche rinominandolo il gioco mi si chiude (col solito messaggio "ACU.exe ha smesso di funzionare") non appena provo ad avviare la prima missione, help please.
    Share this post

  6. #6
    dopo che finisco di giocare e rinomino i file xaudio2_7.dll quando voglio rigiocare li devo rinominare di nuovo in un altro modo o li posso lasciare come erano
    Share this post

  7. #7
    scusate io ho assassin's creed unity e appena clicco su continua per la campagna , carica e poi si blocca , la finestra si chiude . io ho pensato che forse dovrei iniziare un'altra partita ma non c'è scritto da nessuna parte , come posso fare ?
    Share this post

  8. #8
    oppure come posso eliminare la partita e ricominciarla?
    Share this post

  9. #9

    Salve

    Salve anch io ho l ho stesso problema, ma ho win 7, spero che nella maniera che hai descritto mi sia utile vi faro sapere
    Share this post