🛈 Annuncio
Ciao a tutti! I forum di The Division sono stati archiviati e sono accessibili in modalit sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #11
    L'avatar di Ubi-Elyon Community Manager Ubisoft
    Registrato dal
    Sep 2015
    residenza
    Newcastle
    Messaggi
    1,438
    Salve agenti,

    Grazie per aver inviato i vostri primi feedback sull'aggiornamento 1.2.
    Siamo a conoscenza dei bug segnalati e il team di sviluppo gi al lavoro per risolvere il prima possibile.

    Vi invito a continuare a discutere su questo nuovo update =)
    Share this post

  2. #12
    Un altro problema riscontrato e quando vai sulla mappa non ti fa selezionare nulla e in alto a sinistra le scritte spostamento rapido matchmaking non ci sono e sei costretto a disconnetterti e rientrare.
    Share this post

  3. #13
    Originariamente inviato da Ubi-Elyon Go to original post
    Salve agenti,

    Grazie per aver inviato i vostri primi feedback sull'aggiornamento 1.2.
    Siamo a conoscenza dei bug segnalati e il team di sviluppo gi al lavoro per risolvere il prima possibile.

    Vi invito a continuare a discutere su questo nuovo update =)
    Correggete il prima possibile tutti i tantissimi nuovi BUG che sono uscite con l'aggiornamento... mi lamentavo per i bilanciamente aprendo il topic, ma questo niente in confronto ai BUG che sto vedendo ora... senza che li ripeto basta leggere in giro... la community non parla d'altro!!! mah ...
    Share this post

  4. #14
    Scoperto un altro bug e ho chiuso il gioco per il nervoso.....non ho piu' i crediti phoenix ne avevo 570 ca...!!
    Share this post

  5. #15
    Originariamente inviato da MUFC08 Go to original post
    Si confermo, i colori subiscouno una saturazione assurda nei menu e nella mappa che va tutta a scatti mentre muovi il cursore.
    Meno male, pensavo fosse un problema mio...
    Devono risolvere in fretta perche' cosi e' ingiocabile, tra l'altro ho notato che quando c'e' questo bug il gioco, in ZN, subisce un LAG mostruoso tipo di 10 secondi, e la voce radio ripete le cose 5-6 volte.

    Tipo durante un'estrazione in ZN 1 , ieri, il cronometro segnava -15 secondi, in realta' l'elicottero era gia' partito, ma non ero sicuro di avere messo in salvo il mio loot, per cui sono rimasto li come un fesso un'altra ventina di secondi finche' e' uscito il menu con la roba salvata...mah, subito ho dato colpa alla mia connessione ( ho una 10Mb stabilissima che va a 9) ma non credo sia questo il problema.
    Share this post

  6. #16
    Originariamente inviato da macberto Go to original post
    Meno male, pensavo fosse un problema mio...
    Devono risolvere in fretta perche' cosi e' ingiocabile, tra l'altro ho notato che quando c'e' questo bug il gioco, in ZN, subisce un LAG mostruoso tipo di 10 secondi, e la voce radio ripete le cose 5-6 volte.

    Tipo durante un'estrazione in ZN 1 , ieri, il cronometro segnava -15 secondi, in realta' l'elicottero era gia' partito, ma non ero sicuro di avere messo in salvo il mio loot, per cui sono rimasto li come un fesso un'altra ventina di secondi finche' e' uscito il menu con la roba salvata...mah, subito ho dato colpa alla mia connessione ( ho una 10Mb stabilissima che va a 9) ma non credo sia questo il problema.
    no no stai sereno! tutti abbiamo gli stessi problemi... forse solo i programmatori della Ubi non li hanno ^_-
    Share this post

  7. #17
    Comunque ora mi sta scaricando 1.60 gb forse qualcosa l'altra volta andato storto. Mha.. vi aggiorno
    Share this post

  8. #18
    Originariamente inviato da Missile75 Go to original post
    Comunque ora mi sta scaricando 1.60 gb forse qualcosa l'altra volta andato storto. Mha.. vi aggiorno
    Quell'aggiornamento serve per correggere il problema della doppia interfaccia. Tutti i dettagli qui: http://forums-it.ubi.com/showthread....doppio-dell-UI
    Share this post