1. #1

    Bug mappa che scompare

    Salve a tutti,

    PS4
    il problema si presentato dal primo avvio dopo l'ultimo aggiornamento

    1. Qual il problema riscontrato?
    - dopo l'ultimo aggiornamento riscontro il seguente problema:
    richiamando la mappa (sia col tasto centrale sia col tasto opzioni) 9 volte su 10 questa scompare ritornando alla schermata di gioco.
    La mappa non si disattiva (infatti il personaggio rimane nella posizione che assume quando si attiva la mappa), ma come se andasse in background, per poter riprendere a giocare devo premere il tasto cerchio.
    Quelle poche volte che si attiva normalmente, scompare nel momento in cui provo a muovere il cursore con o a richiamare il menu delle missioni (L1)
    2. Che cosa stavi facendo quando si verificato il problema?
    - L'errore si verifica sempre richiamando la mappa
    3. Sei in grado di ricreare il problema?
    - si, basta richiamare la mappa
    4. Che cosa hai fatto nel tentativo di correggere questo problema?
    - Ho riavviato lla PS4, cambiato joy pad
    Share this post

  2. #2
    L'avatar di Shamano Assassin's Creed & The Division Moderator
    Registrato dal
    Mar 2008
    residenza
    Milano
    Messaggi
    978
    Ciao Massibn, benvenuto sul forum e grazie per la segnalazione!
    Share this post

  3. #3
    ciao anche io ho lo stesso problema come hai descritto te! io ho fatto diversi esperimenti, il primo andando al dip. tecnologico e vedrai che da l la mappa 3 volte su 4 si apre, mentre l'altro esperimento quando sono fuori dalla base operativa, premo il tasto grande centrale contemporaneamente a L2 o R2 (per fare zoom in o zoom out per intenderci) prova anche tu a me funziona quasi sempre...
    Share this post

  4. #4
    ATTENZIONE ! ho due amici, che dopo aver riscontrato questo problema non riesco piu a caricare il personaggio principale . hanno dovuto creare secondo pg secondo pg.
    Share this post

  5. #5
    Ciao ragazzi,

    Si tratta di un problema noto che verr corretto con il prossimo aggiornamento, trovate tutti i dettagli qui
    Share this post

  6. #6
    Inizio conversazione in chat
    14:01
    ciao ,sto riscontrando anchio un problema raro a quanto pare. sono a livello 30 e tutto ok fino all'aggiornamento "obbligatorio" 1.7 da li il gioco impazzisce ( comandi non funzionano 'nemici non muoiono o muoio io di colpo,ecc .comunque ingestibile) disistallo e reinstallo tutto e riprendo a giocare normalmente fino all'aggiornamento (tra l'altro obbligatorio) 1.7 e di li tutto impazzisce di nuovo. Capita anche ad altri? Sara la mia connessione che non regge l'aggiornamento successivo? non so pi cosa fare!
    Share this post

  7. #7
    Originariamente inviato da gianni959 Go to original post
    Inizio conversazione in chat
    14:01
    ciao ,sto riscontrando anchio un problema raro a quanto pare. sono a livello 30 e tutto ok fino all'aggiornamento "obbligatorio" 1.7 da li il gioco impazzisce ( comandi non funzionano 'nemici non muoiono o muoio io di colpo,ecc .comunque ingestibile) disistallo e reinstallo tutto e riprendo a giocare normalmente fino all'aggiornamento (tra l'altro obbligatorio) 1.7 e di li tutto impazzisce di nuovo. Capita anche ad altri? Sara la mia connessione che non regge l'aggiornamento successivo? non so pi cosa fare!

    descritto cosi sembrerebbe un problema di LAG, potresti spiegarti meglio? nel gioco accedi? hai problemi se cammini in base? ti capita in ZN?
    Share this post