1. #1

    Far Cry 4 non si avvia

    Salve a tutti , ho acquistato Far Cry 4 in promo al 50 % di sconto su Steam , dopo un lungo e penoso download, il bello di provarlo e cliccando sul tasto gioca in un primo momento sembra avviarsi e d la dicitura in esecuzione, poi, come per magia il tutto finisce senza far partire il gioco . Ho gi verificato tramite assistenza steam ricaricando le cash del gioco svariate volte , ma nulla di fatto. Oro provo qui nella speranza di una risposta concreta al mio problema . Grazie infinite )))

    Sistema operativo Win7 64 bit
    Intel i7 920
    scheda madre Asus rampage 2 gene
    ram 14 gb
    dx 11
    Svga Sapphire nitro r9 380 4gb
    Share this post

  2. #2
    Ciao SymonVega!

    Per aiutarti a risolvere velocemente il problema ti invito a contattare il supporto in italiano a questo indirizzo: https://support.ubi.com/it-it/

    Grazie per la collaborazione
    Share this post

  3. #3
    Grazie per la tempestiva risposta Provo come dice Lei
    Share this post

  4. #4
    Salve di nuovo e scusate se disturbo ancora ... Ho disinstallato il gioco e riscaricato di nuovo da Steam . Il gioco proprio non ne vuole sapere di fuonzionare, non appena clicco su "gioca" mi d come errore : " Avvio del gioco non riuscito ( configurazione dell'applicazione non valida)." e mi rimanda ancora a consultare il supporto tecnico di Steam . Ho gi reinviato altra richiesta allegando lo screen dell'errore e attendo una risposta. Son gi passati 2 gg e dalla prima richiesta e non arrivata ancora una risposta da loro ( , sono deluso, molto deluso ....
    Share this post

  5. #5
    A volte i tempi di attesa possono essere pi lunghi del previsto a causa dell'elevato numero di richieste che arrivano al nostro supporto, considera per che una risposta arriva sempre! Puoi inoltre contattare l'assistenza anche telefonicamente se preferisci avere un contatto diretto. Grazie mille!
    Share this post

  6. #6
    Ciao a tutti io sono nuovo del forum io purtroppo circa un anno che ho far cry 4 originale limited edition e non sono ancora riuscito a farlo partire neanche una volta io ho un sistema multimonitor con windows 7 64 bit nvidia gtx970 e 16 gb di ram tutto aggiornato sia come programmi che direct x etc . ora vorrei sapere siccome ho diversi amici che hanno lo stesso problema come posso risolverlo inoltre ho visto che sono uscite delle patch o aggiornamenti che io non trovo e magari potete aiutarmi fatemi sapere la mia mail organza 2000@libero.it ciao a tutti
    Share this post