🛈 Annuncio
Ciao a tutti! I forum di The Crew sono stati archiviati e sono accessibili in modalit sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #1

    Error Code #3_ea3a66d7_106

    Avviato il men di gioco, premendo su "CONTINUA" mi ha segnalato di avere una nuova macchina a disposizione e successivamente viene riportato il seguente errore (spero almeno che la macchina mi stata comunque assegnata). Come posso risolvere? ho amici che riescono a collegarsi ma a me riporta sempre questo errore riavviando anche il PC e la connessione del Router

    Share this post

  2. #2
    Io ho il tuo stesso problema da ieri mattina ed stamattina ho lo stesso problema.Ho mandato pure il ticket al support ma ancora nessuna risposta. Questa cosa sta cominciando a infastidirmi anche perch io i soldi li ho dati. Mi sta venendo voglia di chiedere un rimborso.
     1 people found this helpful
    Share this post

  3. #3
    se non ricevo una risposta nel pomeriggio provvedo a contattare telefonicamente l'assistenza perch non si pu non avere nemmeno una risposta se sono al corrente del problema o no. i soldi sono scattati subito dal conto per CAU...

    codice:
    ITALIA WWW.SUPPORT.UBI.COM/IT-IT 
    Telefono:
    02/69430047
    10:30am - 11pm (Mon-Fri)
     
    Mail:
    Via Enrico Fermi 10/2
    20090 Buccinasco (MI)
    Italy
    EDIT: sto leggendo nel forum internazionale che qualcuno riuscito a loggare e ha perso il DLC con rispettivi acquisti di auto della polizia...MA CHE STA SUCCEDENDO????

    EDIT2: un altro player riuscito a loggare e sembra che sia tornato tutto ok per lui che aveva lo stesso problema dall'aggiornamento a CAU...

    EDIT3: l'assistenza telefonica ha confermato che l'errore stato risolto sul lato server e ha consigliato di disinstallare The Crew e UPlay, riavviare il PC e scaricare nuovamente UPlay e The Crew da UPlay. Sono in attesa del download e installazione
    Share this post

  4. #4
    buone notizie dal DEV Team. Rilasceranno entro le 12 (ora italiana) del 2 Dicembre un FIX per baipassare l'errore. Lo scrivo come nuovo post in modo che tutti coloro che hanno lo stesso problema possono trovare facilmente un riscontro
    Share this post