🛈 Annuncio
Ciao a tutti! I forum di Assassin's Creed sono stati archiviati e sono accessibili in modalit sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #41
    Ciao che CPU hai?(rivolto un po' a tutti)per le schede video abbiamo capito quali vogliono ma per la CPU con Syndacate ho giocato con una Quadcore q8200 ed andava bene. Ora che ho una Xeon x5450(migliore) il gioco mi fa lo stesso scherzetto che fa a voi. Te lo chiedo giusto per capire meglio il problema...e risolvere anche il mio
    Share this post

  2. #42
    Originariamente inviato da Hiromi-Yureei Go to original post
    Ho provato anche a disabilitare la sincronizzazione con il cloud nelle opzioni ma niente fa le prime schermate poi crash ed esce ancora sincronizzazione con il cloud che palle
    Ciao che CPU hai?per le schede video abbiamo capito quali vogliono ma per la CPU con Syndacate ho giocato con una Quadcore q8200 ed andava bene. Ora che ho una Xeon x5450(migliore) il gioco mi fa lo stesso scherzetto che fa a voi. Te lo chiedo giusto per capire meglio il problema...e risolvere anche il mio
    Share this post

  3. #43
    Ciao a tutti,

    purtroppo oggi ho acquistato la versione dawn of the creed e a leggere prima tutti sti commenti evitavo.
    Stesso problema dunque, scarico, installo, parte arriva alla schermata di sincro e boom, crasha sanza avvisi, senza nulla di fatto.. sono allibito.
    Non avr sto gran pc, ma i requisiti minimi li rispetto ampiamente.. si sa mica se questo problema vale per le copie online o anche fisiche? (installazione da cd)

    Spero risolvano presto perch 150 euro e un hype della madonna per nulla non esiste proprio..
    Share this post

  4. #44
    Originariamente inviato da Eisenhorn_IV Go to original post
    Ciao a tutti,

    purtroppo oggi ho acquistato la versione dawn of the creed e a leggere prima tutti sti commenti evitavo.
    Stesso problema dunque, scarico, installo, parte arriva alla schermata di sincro e boom, crasha sanza avvisi, senza nulla di fatto.. sono allibito.
    Non avr sto gran pc, ma i requisiti minimi li rispetto ampiamente.. si sa mica se questo problema vale per le copie online o anche fisiche? (installazione da cd)

    Spero risolvano presto perch 150 euro e un hype della madonna per nulla non esiste proprio..
    Ciao Eisenhorn_IV,

    intanto benvenuto nel forum!
    Suggerisco anche in questo caso di contattare il team di Supporto creando un ticket tramite il sito https://support.ubi.com/it-IT/ oppure chiamando lo 02/69430047.

    Suggerirei anche di preparare gi un DxDiag ed Msinfo aggiornati cos da facilitare il lavoro di investigazione.
    Share this post

  5. #45
    Ad oggi problema non risolto, Nvidia Ge force experience finalmente rileva e setta il gioco, Windows appena aggiornato all'ultima versione, driver video appena aggiornato ma il gioco non ne vuole sapere di partire..........CPU 2.83GHz..........RAM 8GB ......... scheda video 4GB........uplay aggiornato...........sconforto totale........ma almeno ora so che la colpa di Ubisoft e non del mio pc o driver ........... scandalosi
    Share this post

  6. #46
    Salve a tutti ragazzi,stesso problema riscontrato,ho notato che il mio processore (i75930k) nn supporta l'estensione ssee4.1,bensi solo il 4.2,nn vorrei che fosse questo il problema,anche perche un mio amico con cou 6700k gioca tranquillamente e vedendo le caratteristiche di questo processore supporta sia il 4.1 che 4.2,nn so che pesci pigliare sinceramente,nn posso neanche aprire un ticket visto che ho acquistato la chiave su kinguin(peraltro funzionante),il mio sistema il seguente:i7 5930k,gtx 980ti 16 gb ram....credo basti😁va a finire che nn supporto i requisiti minimi
    Share this post

  7. #47
    a quanto pare i problemi con Ubisoft non finiscono mai se vi puo consolare ho comprato la versione dawn of the creed per ps4 ci hanno fatto aspettare 20 giorni prima che risolvessero il problema ci hanno mandato una confezione sbagliata solo con lingua inglese e il russo. comunque gioco soprattutto con il pc meno male che non ho comprato la versione pc mi sono risparmiato un altra in..........comunque il problema che i giochi sono ottimizzati male .il processore conta fino al full hd a risoluzione pi alte la fa da padrone la scheda video ma il fatto che non parte il gioco e un altro discorso - vi faccio un esempio ho due computer su un computer ho Intel 1150 Pentium G3258 +una scheda video msi gtx770 da 2gb e 8gb di ram sul processore . riesco a giocare tutto su ultra con assassin's creed syndicate e con altri giochi pesanti non vi faccio l elenco . morale della favola se io riesco a giocare con quasi tutti i giochi a risoluzioni alte in full hd con un Pentium 2 core.....datevi da solo la risposta-non vi fidatevi a occhi chiusi dei requisiti minimi o massimi ci sono in mezzo molte variabili il discorso e lungo e complesso. se continuiamo cosi tra un po per giocare col pc ci vorra un 6 core e una gtx1080ti per i requisiti minimi..............comunque la cpu conta eccome sul l altro pc monto un i7 di ultima generazione ed un altro mondo-
    Share this post

  8. #48
    Ciao, io ho lo stesso problema su un laptop. Risposta del team di supporto stata: Ci dispiace ma non supportiamo i laptop quindi non possiamo farci niente. Ma possibile che con un i7-6820hk gtx-980m debba avere questi problemi? Avevo Syndacate e andava benissimo. Non saprei.... Ho provato di tutto qualcuno ha risolto?. Grazie
    Share this post

  9. #49
    Piccolo aggiornamento.

    La situazione non cambiata per nulla. E questo fa girare davvero le ...
    Il problema credo che l'abbiamo individuato prima noi di Ubi (M@rda) il supporto dei processo al SSE 4.1 e 4.2. (Cosa che per non hanno ancora specificato nelle richieste minime).

    Ora non mi rispondono nemmeno pi e mi dicono di chiamare un numero di milano che non risponde mai.

    Io ho aperto contestazione su Paypal. Se avete pagato anche voi con Paypal fatelo prima che scadano i termini.

    E vediamo come va a finire...
    Share this post

  10. #50

    Problema risolto ma ripresentato dopo aggiornamento

    Il problema si era risolto. Ora ho fatto laggiornamento alla versione 1.05 e non funziona pi nulla
    Share this post