🛈 Annuncio
Ciao a tutti! I forum di Assassin's Creed sono stati archiviati e sono accessibili in modalit sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #51
    Errata corrige: se aveste software in background tipo TeamViewer chiudetelo. lui io problema
    Share this post

  2. #52
    Salve ragazzi. Io ho risolto cambiando il processore con quello che ho per lavoro. Ora vi spiego: avevo un Intel Q8200 cambiato poi con uno Xeno 4550 (pi o meno uguali come potenza) dove Assassin' s Creed Origins non funziona(problema uguale al vostro:tento di farlo partire e mi ritorna al desktop)
    Ho preso un i5 750(circa la prima serie dei processori I ) che avevo in laboratorio e che non sfruttavo al massimo ,e l ho cambiato col mio pc.
    Il risultato che ora funziona tutto perfettamente...certo non il massimo e le prestazioni sono "Molto Basse" ma non sto avendo problemi.
    Capisco che Ubisoft ha realizzato Assassin'Creed per prestazioni alte per tutti gli altri giochi con le medesime prestazioni mi funzionavano anche con il Q8200,che tra l altro so che un processore vecchiotto ma non da buttare.
    CPU : I5 750
    RAM : 8GB
    VGA : GTX 750
    SSD+HDD
    Share this post

  3. #53
    patch 1.0.5 continua a non avviarsi..........soldi buttati
    Share this post

  4. #54
    Salve problema con il salvataggio , finisci missioni ma rientrando ti ritrovi stesse missioni da fare, sapete dove salva?
    Share this post

  5. #55
    Stesso problema che non si avvia...schermata di avvio, si, ma si chiude dopo 5 sec. Ho provato tutto, spostare in cd (uplay e game), vari aggiornamenti, ecc.. nada.
    Gioco in un macpro 3,1 del 2008 a tutti (dico proprio tutti) i games ultima generazione, con 8 core Xeon 2.8ghz (supporta SSE4.1...no 4.2 ....sar questo...mah altri con i7 succede comunque), 24 gb ram, nvidia gtx970 su win10 64bit. Aperto ticket con ubi ma finora, silenzio assoluto. Penso sia proprio qualche "problema di incompatibilit" con quella cacc..ta di VM Denuvo. Si aspetta una patch di ubi..ma penso aspetteremo in eterno...mah vergogna di software house!!!
    Share this post

  6. #56
    Ho aquistato il gioco da Steam. Ho giocato per una settimana tranquillamente. Poi all improvviso Uplay mi ha bloccato tutto. Al lancio del gioco mi dice che ASS e collegato ad un altro account...e successo a qualcuno?
    Share this post

  7. #57
    Stesso problema. Gioco comprato su Steam. installazione tutto ok (44 giga li morte).
    provo a far partire il gioco, ok uplay, ok allineamento con i dati cloud. Vedo schermata iniziale di Ubisoft, Vedo due schermate di caricamento standard di AC (quella con "il gruppo di sviluppatori multi culturali e multi religiosi...", e schermata dove dicono che se c' un certo logo il sistema sta salvando e non deve essere spento), poi... torno al desktop.
    Musica di gioco rimane di sottofondo (la ascolto in questo momento), da gestione risorse vedo il processo ACOrigin che utilizza molto stabilmente il 25%, ma non riesco a rientrare nel gioco.
    Pc decente per il gaming (Intel I7-4790 8 core, 32 giga Ram, Nvidia GTX750. tutti i driver aggiornati) ed abbondantemente sopra i requisiti minimi.

    Alcune domande:

    Qualcuno ha risolto?

    Ho letto in altro forum che bisogna modificare il "pre-set grafico" del gioco e provare a partire da very low a salire. Sapete da dove si fa? io non riesco ad accedere alle opzioni grafiche se non arrivo al menu principale del gioco.

    Leggo di aggiornamenti del gioco (prevista patch per ieri 12 Dicembre) e di uplay (Novembre?). Ma ne Steam ne Uplay mi danno segni di aggiornamenti, devo scaricare le patch da qualche sito?

    In alcuni casi (diciamo 50%) quando mi crasha al Desktop. Ritorno con una risoluzione molto pi bassa di quella normale, quando chiudo il processo da Gestione Risorse, la risoluzione torna normale. qualcuno di voi ha provato a fare esperimenti con le risoluzioni per capire se causa del problema?

    Grazie della pazienza per chi arrivato a leggere fin qua
    Share this post

  8. #58
    Stesso problema, dopo finestra di avvio ritorna al menu di uplay.

    Contattato l'assistenza 2 giorni fa ancora nulla, vergognosi

    Controllando il log (C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs\launcher_log.txt) ho questo errore:
    ERROR OwnershipGetGameToken.cpp (71) Can`t find the product.


    Config:
    i7 3770K
    AMD R9 290x 4GB
    16GB RAM
    Share this post

  9. #59
    **** **** non parte. Mi chiede la cd key come se io avessi un ***** di cd! MI E' STATO REGALTO SU STEAM CRETINI DI UBISOFT! Prima che me lo chiediate, non ho nessun pulsante sulla libreria di steam con scritto cd key

    ***Messaggio modificato per Linguaggio inappropriato***
    Share this post

  10. #60
    Hey! Piuttosto di perdere tempo a censurarmi e a scrivermi in privato di aprire un ticket (cosa che ho fatto pi di 24 ore fa) perch non trovate una soluzione al mio problema? UPlay mi chiede la cd key ma non ho alcun link sulla pagina di steam con scritto cd key come accadeva con gli altri AC. Ho gi provato a disinstallare e reinstallare, a svincolare l'account steam dalle opzioni di Uplay, a contattare Ubisoft che, strategicamente, non risponde al telefono se non quando sono a lavoro...
    Share this post