🛈 Annuncio
Ciao a tutti! I forum di Assassin's Creed sono stati archiviati e sono accessibili in modalit sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.

Discussione: Aciii & aciv | Forums

  1. #1

    Aciii & aciv

    Salve a chi legger!
    Prima di aprire questa discussione ho dato un'occhiata a molte pagine sul web e anche su questo forum ma nessuna mi stata d'aiuto.
    Dopo aver lottato per tre anni (problemi con la sincronizzazione del cloud!) per riuscire a giocare ad Assassin's Creed: Revelations, ho deciso di comprare, sul sito Ubisoft, Assassin's Creed III e Assassin's Creed IV: Black Flag.
    Tutta emozionata, scarico il primo e avvio il gioco; dopo il video iniziale, arrivati alla prima sequenza, il gioco crasha... ci riprovo, uguale. Disinstallo, elimino qualsiasi cartella e sottocartella del gioco, di Ubisoft e Uplay e reinstallo tutto... niente, anzi, il gioco ora nemmeno parte e il messaggio sempre lo stesso: "AC3SP.exe ha smesso di funzionare".
    Avendo a disposizione l'altro gioco, installo anche quello, Assassin's Creed IV: Black Flag, per vedere cosa succede.
    Bene, questo parte, e ci gioco anche (triste per aver saltato un passaggio fondamentale che il capitolo precedente) ma l'avventura dura solo qualche giorno! E' vero, la grafica era rallentata e a scatti a volte, il parlato non in sincro con il "labiale", ma riuscivo a gestire il gioco e svolgere le varie missioni. Il tutto fino al giorno in cui avvio il gioco ed appare la fatidica scritta "....exe ha smesso di funzionare".
    Questo successo subito dopo aver scaricato un aggiornamento di Windows 10, che ho pensato avesse creato problemi.
    Come letto, ho cercato di far partire entrambi i giochi con versioni precedenti del SO e come amministratore, ma nulla.
    Ora, devo lasciar perdere e riprovare a giocare tra tre anni o son talmente sfigata che meglio lasciar stare?
    Non vedo altra soluzione, confido in qualcuno di voi.
    Grazie per avermi dato retta!
    Share this post

  2. #2
    Ciao Ale_Franco1984,

    in questo caso (se non l'hai gi fatto) ti suggerisco di contattare il team di Supporto fornendo loro DxDiag ed MsInfo aggiornati cos da facilitare l'investigazione.

    Puoi contattarli attraverso questo link --> https://support.ubi.com/it-it/

    Mi piacerebbe aiutarti di pi ma in questo caso il miglior suggerimento di contattare direttamente loro.
    Share this post

  3. #3
    Grazie mille lo stesso!
    Share this post