🛈 Annuncio
Ciao a tutti! I forum di The Crew sono stati archiviati e sono accessibili in modalità sola lettura. Per parlare del gioco, andate sulla nuova piattaforma.
  1. #11
    Originariamente inviato da UbiCecce Go to original post
    Non so se può essere d'aiuto nel tuo caso, ma se stai utilizzando programmi overlay come MSI Afterburner o RivaTuner, potresti provare a disattivarli e a rilanciare il gioco? A volte possono causare conflitti.
    Sinceramente mi pare di non avere nulla che non avessi già prima di accusare questo problema... adesso faccio un recap dei software installati ma non credo mi porterà a una soluzione. Come software in background non ho nulla che non sia necessario, sto sempre molto attento a questi particolari.

    Gli unici software che girano in backgrund sono MSI Dragoncenter, Rizer Synapse, XBOX, Nvidia experience, steelseries engine 3 ed, eventualmente, discord o battle.net per la chat vocale

    Ma ripeto, sono software che ho sempre avuto e che non mi hanno mai dato problemi.
    Share this post

  2. #12
    Originariamente inviato da UbiCecce Go to original post
    Non so se può essere d'aiuto nel tuo caso, ma se stai utilizzando programmi overlay come MSI Afterburner o RivaTuner, potresti provare a disattivarli e a rilanciare il gioco? A volte possono causare conflitti.
    Ho provato a disinstallare gli ultimi software in ordine cronologico, purtroppo la situazione non cambia. I'unica novità nel mio PC è la suite G-HUB per la gestione del volante Logitech G920, ho provato a eliminarla ma il gioco continua a buttarmi fuori.
    Share this post